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Introduction 

Overview 

Fusion 360 is a cloud-based CAD/CAM tool for collaborative product development. The tools in Fusion 

enable exploration and iteration on product ideas and collaboration within a product development 

team.  

Fusion 360 enables fast and easy exploration of design ideas with an integrated concept to production 

toolset. Fusion lets you focus on the form, function, and fabrication of your products. Use the sculpting 

tools to explore form and modeling tools to create finishing features. These tools let you quickly iterate 

on design ideas. Once you have settled on a design, you can create assemblies to validate fit and motion 

in your design or create photo-realistic renderings to verify the appearance. Finally, you need to 

fabricate your design. Use the 3D print workflows to create a rapid prototype or the CAM workspace to 

create toolpaths to machine your components.   

Fusion 360 also helps bring design teams together for collaborative product development. All your 

designs are stored in the cloud, which means you and your team always access the latest data. Fusion 

also tracks versions of your design as you work. You can use Autodesk A360 to view each version in your 

web browser and promote an old version to the current version. Finally, use Fusion and A360 to share 

your designs and track design activity. You can even provide controlled access to your designs without 

requiring an Autodesk ID.   

Fusion 360 uses a hybrid environment that harnesses the power of the cloud when necessary and uses 

local resources when it makes sense and cloud resources. For example, your design data is store on the 

cloud and renders amazing images every time you save a new version of your design. This happens in 

parallel while you are creating and editing designs local on your machine. This allows you to harness the 

power of your computer and the power of the cloud at the same time.    

Throughout this course, you explore these areas of Fusion 360. This course will get you started designing 

with Fusion and help you understand how it can improve your design processes.  
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1. Main User Interface  

  

1. Application bar:  

• Data Panel: Display or hide the data panel on the left of the 

interface.  

• File: Access file operations such as New Design, Save, Export, and 

3D Print.  

• Save: Save an untitled design or save the changes to a design as 

a new version.  

• Undo/redo: Undo or redo operations.  

2. Toolbar: Access commands in the toolbar.  
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3. Profile and help:  

• Profile name: Access preferences and your Autodesk profile.  

•  Help: Access help, forums, and tutorials, what’s new, and 

feedback.  

4. ViewCube: Orbit the view and access orthographic and isometric views.  

5. Browser: Lists objects in the design.   

6. Marking menu: Another method to access commands. Right-click to display the marking menu.  

7. Timeline: List the operations performed on a design if parametric modeling is active.  

8. Navigation bar and display settings: The navigation bar contains commands to navigate the 

view. The display settings control the display of the design in the canvas.  
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2. Data Panel Interface  

  

1. Project switcher: Select the active project.  

2. Project tools  

• Project Members: Invite members to the active project.   

• Project details: Opens the active project in Autodesk A360 in your default 

internet browser.  

•  Search: Search the active project or all projects you have access to.  

3. Data tools  

•  Upload: Upload files to Autodesk A360. Many CAD data types are supported 

as well as standard files such as documents, spreadsheets, and presentations.   

•  Data view: Select how data is displayed in the data panel.  

•  Refresh: Refreshes data from Autodesk A360.  

4. Thumbnails: Right-click a thumbnail to access commands for that specific design.  
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3. View Navigation  

Commands 

Use ViewCube to orbit the design in the canvas. Drag the ViewCube to perform a free orbit. Click faces 

and corners of the ViewCube to access standard orthographic and isometric views.  

  

Use the commands in the Navigation bar to pan, zoom, and orbit the canvas. The menus on the right end 

control Display Settings and Layout Grid options.  

  

Mouse  

  

Scroll the middle mouse wheel to zoom in or zoom out.  

  

Click and hold the middle mouse button to pan the view.  

 

Hold the SHIFT key and click and hold middle mouse button to orbit 

the view.  

  

Mac Trackpad  

  

2 finger pinch to zoom out.  

SCROLL    

HOLD      

SHIFT  

KEY +   
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2 finger spread to zoom in  

  

2 finger swipe to pan the view.  

 

Hold SHIFT and 2 finger swipe to orbit the view.  

  

  

SHIFT +   
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4. Workspaces  

Fusion 360 uses workspaces control the commands that are available and the type of data that is 

created. There are multiple workspaces available depending on the work you plan to perform.  

• Sculpt: create organic shapes by manipulating faces, edges, and vertices.  

• Model: create solids with hard edges and flat faces.  

• Patch: create open surfaces to stitch into solid bodies.  

• Render: set up the environment and create photo-realistic renderings.  

• CAM: create and simulate tool-paths then generate g code for subtractive manufacturing.  

• Drawing: generate 2D manufacturing drawings.  

You also have a drawing workspace for documentation, render workspace for creating photo-realistic 

renders, CAM workspace for creating toolpaths.  

It’s obvious when to use some workspaces. If you need a 2D manufacturing drawing, you use the 

drawing workspace. What about model and sculpt? They are both used to create 3D designs so how do 

you choose to use one over the other?  

Use model to create designs with hard edges and flat faces. Model creates bodies requiring exact sizes 

and edges. Entering exact values is not required but is typical.  
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Use the sculpt workspace to create bodies with organic shapes. Sculpt bodies are highly curved and the 

shape is more critical than exact size.   

  

Very frequently, your designs will require that you work in both sculpt and model workspaces, back and 

forth. You might even throw patch in there to stitch surfaces together into a solid. You can work entirely 

in sculpt, entirely in model, or you can combine the two. You can combine sculpt and model to create 

the shape required as well as precise manufacturing features. Create the organic shape in sculpt then 

use model for manufacturing features afterwards.  
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5. Design History  

Fusion 360 can work with or without recording design history. Design history refers to the operations 

you perform on the design to create and modify geometry. Operations are recoded in the timeline at the 

bottom of the interface.   

  

When using parametric modeling, the design history is captured in the timeline at the bottom of the 

interface. Operations are captured in the order they are performed in. History is captured for commands 

in the Model and Patch workspaces. You edit the operations in the timeline to make changes to your 

design.  

When using direct modeling, design history is not captured. The same commands are used from the 

toolbar but there is no timeline. You use commands like Press Pull or Move to move faces and change 

your design.   

So, why use one over the other? Using history allows you to make precise predictable edits to one or 

many components and allow the model to rebuild reliably. History is also useful if you plan to go switch 

between the model and sculpt workspaces. This allows you to create your outer shape, then create 

model operations (shell, split, hole, etc.) then go back and change your shape. If history is enabled, the 

model operations will recalculate to fit the new shape.  

With direct modeling (history is off), you change geometry by moving faces. There are no operations to 

edit and therefore, no relationships between features in the design. Direct modeling works well for 

quick concept design or when working the imported data.   

You can control the default behavior for new designs using preferences or you can turn design history 

on/off in the browser after a model is created.  
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6. Autodesk A360  

Fusion 360 uses Autodesk A360 to manage data and collaborate with teams. When you access your 

designs in Fusion, you are actually using A360 under the hood. You can also access your data in a web 

browser using A360. A360 provides access and management of the versions of your designs. You can 

also upload other supporting design documentation. A360 lets you manage who can access your design 

data. All these tools within A360 make it easy to collaborate with team members.  

  

Get Started: To get started with Fusion 360, we will log in, create a project, and save a design to the 

project.  

Step 2 – Log in to Fusion  

  

1. Launch Fusion 360.  

2. Use your Autodesk ID to log in to Fusion.  

  

If you do not have an Autodesk ID, you can create 

an account for free.  

   

Step 3 – Open the Data Panel  

  

1. Click   to display the Data Panel.  

2. The data panel slides open on the left.  
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Step 4 – Create a new project  

  

1. Click   to go to Autodesk A360 in 

your Internet browser.  

2. Move the mouse over 

   

then click   to begin creating a 
new project.   

3. Enter Fusion Training in the Name field.  

4. Enter email address in the Project  

Contributors field to invite people to this 
project.  
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7. Hot Keys  

Command  Windows  Mac  

Undo  Ctrl + Z  Command + Z  

Redo  Ctrl + Y  Command + Y  

Copy  Ctrl + C  Command + C  

Paste  Ctrl + V  Command + V  

Cut  Ctrl + X  Command + X  

  

Sculpt Workspace Selection  Windows  Mac  

Grow selection  Shift + Up arrow  Shift + Up arrow  

Shrink selection  Shift + Down arrow  Shift + Down arrow  

Loop selection  Alt + P  Control + P  

Loop grow selection  Alt + O  Control + O  

Ring selection  Alt + L  Control + L  

Ring grow selection  Alt + K  Control + K  

Ring shrink selection  Alt + J  Control + J  

Previous U  Alt + Left arrow  Control + Command + Left arrow  

Next U  Alt + Right arrow  Control + Command + Right 

arrow  

Previous V  Alt + Down arrow  Control + Command + Down 

arrow  

Next V  Alt + Up arrow  Control + Command + Up arrow  

Range selection  Alt + M  Command + M  

Invert selection  Alt + N  Command + N  

Toggle box mode  Ctrl + 1  Ctrl + 1  

Toggle control frame mode  Ctrl + 2  Ctrl + 2  

Toggle smooth mode  Ctrl + 3  Ctrl + 3  

Select edge ring  Double-click an edge  Double-click an edge  

Select face ring  Select two faces then doubleclick 

a third face  

Select two faces then doubleclick 

a third face  

  

Edit Form Command  Windows  Mac  

Add geometry  Alt + Drag  Option + Drag  

Add geometry and keep creases  Alt + Ctrl + Drag  Option + Command + Drag  
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Sketching 

Overview 

Many features that you create in Fusion 360 start with a 2D sketch. In order to create intelligent and 

predictable designs, a good understanding of how to create sketches and how to apply dimensions and 

geometric constraints. Fusion does support 3D sketches although, in this module we will cover basic 

sketching tools to create and edit a 2D sketch.  

Learning Objectives  

In this section you will learn how to:  

• Create a 2D sketch  

• Create geometry in a sketch  

• Use constraints to position geometry  

• Use dimensions to set the size of geometry  

A Fusion design can contain multiples sketches. The sketch is an object that contains the geometry to 

define profiles. Your sketches are listed in the browser. Sketches are also listed in the timeline in 

parametric designs.   

Sketches must be created on a plane. You can use the origin planes, construction planes, or a flat model 

face to define a sketch.  
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8. Create Sketch 

In this exercise, you create a new Fusion design then create a new sketch in the design.  

Step 1 – Create a new design  

  

1. Launch Fusion 360.  

2. Start a new design.  

  

This creates a new design where you will create 

geometry.  

  
 

Step 2 – Create a new sketch  

  

1. Select Sketch > Create Sketch.  

  

  

  

 
Step 3 – Select the sketch plane  

  

1. You are now prompted to select a “plane” 

to sketch on.  

2. Select the “Front” (XY) plane.  

  

You can create sketches on one of the 3 default 

planes, on a custom construction plane or on an 

existing model face.  More on this later.  
 

  

Sketches contain vector data. They are made of lines, circles, arcs and other curves. They are not artistic 

sketches or renderings.  

There are many commands available to create and edit sketch geometry.   

Basics: This exercise uses a few sketch commands to get you comfortable.  We will delete the geometry 

later.  
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Step 1 – Create a circle  

  

1. Select Sketch > Circle > Center Diameter 

Circle.  

2. Select anywhere in the screen to define 

the center point.  

3. Move the mouse out until you have a size 

you like.  

4. Click again to complete the command.  

  

Sketches usually consist of many types of 

“primitive” geometry added together.    
  

Step 2 – Create a rectangle  

  

1. Select Sketch > Rectangle > 2-Point 

Rectangle.  

2. Select anywhere in the screen to start the 

rectangle.  

3. Move the mouse out until you have the 

size you want.  

4. Click again to complete the command.  

  

There are different ways to create circles and 

rectangles.  Experiment with some of the other 

options in the menu.  See more here:  

  
  

Step 3 – Create a slot  

  

1. Select Sketch > Slot > Center to Center 

Slot.  

2. Select anywhere in the screen to start the 

slot.  

3. Move out until you have a length you like 

then click to establish the slot length.  

4. Now move out to define the width of the 

slot.  

5. Click again to complete the command.  

  

You will notice the various symbols that are being 
created on the geometry.  These are “constraints.”  
They control the relationships between the entities 
in the sketch.   
  

 

https://www.youtube.com/watch?v=OtkmiPeUxqE&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=81
https://www.youtube.com/watch?v=OtkmiPeUxqE&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=126
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Step 5 – Dimension the width of the slot  

  

1. Select Sketch > Sketch Dimension.  

2. Select one of the horizontals lines.  

3. Move the cursor out and click to place the 

dimension.  

4. Enter a value for the dimension.  

  

Typically we place dimensions after placing 

geometry.   

This dimension now controls the length of the slot.  
You can double click it to change the value.  
  

   

Step 6 – Dimension the radius of the slot  

  

1. Now select the right arc (the dimension 

command should still be active).  

2. Place the dimension.  

3. Press Esc to end the command.  

  

Notice that you cannot place a second dimension on 

the left arc.  This is because it would conflict with the 

other constraints we have created.    
  

  

Step 4 – Constrain the slot  

  

1. Select Sketch > Constraints.   

2. Select one of the straight lines in the slot.  

3. Select Horizontal/Vertical.  

  

The Horizontal/Vertical constraint sets the 
geometry to whichever is closer: horizontal or 
vertical.  
  

By adding a horizontal relationship to the slot we 

have “fixed” its movement.  Try dragging on some 

of the points to see the behavior.  
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Step 7 – Sketch a profile  

  

1. Select Sketch > Line.   

2. Draw the following shape by clicking in this 

order.  

3. Make sure on the last line you “connect” it to 

the start point.  

  

If you finish it correctly you will see that the shape is 

shaded in.  Notice that some constraints were 

created for you if you picked it right.  

  
  

Step 8 – Constrain the profile  

  

1. Select Sketch > Constraints.   

2. Select these two lines.  

3. Select Perpendicular.  

  

Feel free to experiment with other constraints 

between the lines.      

Step 9 – Constrain the profile  

  

1. Select Sketch > Constraints.   

2. Select these two lines.  

3. Select Equal.  

  

You see how you can create more intelligence in the 

models with relationships    
  

Step 10 – Dimension the profile  

  

1. Select Sketch > Sketch Dimension.   

2. Place a dimension on the vertical line.  

3. Enter 100 mm for the value and note the 

name of the dimension, d3 in this case.  

4. Place a dimension on the top horizontal line.  

5. Enter d3 + 50 for the value.  

6. Now change the value of the vertical 

dimension and see the horizontal update.  

  

There is another method to make relationships.  To 
modify these relationships you can go to:  

        Modify > Change Parameters  

  

  

https://www.youtube.com/watch?v=OtkmiPeUxqE&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=353
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Step 11 – Delete the sketch profiles  

  

1. Zoom out to see everything.  

2. Select everything in the sketch by dragging a 

selection box.  

3. Press Delete.  

  

You should now have an empty sketch to start the 

next part of the lesson.   
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Overview  

Many features that you create in Fusion 360 start with a 2D sketch. In order to create intelligent and 

predictable designs, a good understanding of how to create sketches and how to apply dimensions and 

geometric constraints. Fusion does support 3D sketches although, in this module we will help you to 

nurture sketching tools to create and edit a 2D sketch.  

9. Base Sketch 

Now we will begin to create some real sketch geometry that will be used to create 3D geometry.  

Step 1 – Sketch a circle  

  

1. Select Sketch > Circle > Center Diameter 

Circle.  

2. Select the origin (center point of the grid).  

3. Drag out a circle about 30 mm in 
Diameter. We will add the specific size 
later.  

  

  
  

  

Step 2 – Sketch another circle  

  

1. Select Sketch > Circle > Center Diameter 

Circle.  

2. Create another circle in roughly this 

position.  

  

Don’t worry about a specific size or position now 
we will fix that later.  

  

  

http://youtu.be/3EGWWT65Vrs?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Create lines  

  

1. Select Sketch > Line.  

2. Click on the left circle to start the line.  

3. Hold Shift then click again where shown to 
make the first line. Holding shift locks the 
line tangent to the circle.  

4. Click once more on the right circle at the 
position where the line is tangent to the 
circle.  

5. Press Esc to end the command.  

  

  

Step 4 – Fillet the lines  

  

1. Select Sketch > Fillet.  

2. Select the intersection of the two lines.  

3. Type 10 mm into the input box.  

4. Press Enter.  

  

When you create a fillet “tangent” relations are 

added to the sketch.    

  

Step 5 – Complete the profile  

  

1. Select Sketch > Line.   

2. Select the left circle (2) as shown.  

3. Hold Shift then click near the number (3) 

as shown.  

4. Hold down the left button on the end 

point of the line and drag to create an arc.  

5. Click (5).   

6. Click on the right circle (6).  

  

If you make a mistake just feel free to delete the 

lines and try again.    

  

  

  

  

http://youtu.be/3EGWWT65Vrs?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
http://youtu.be/3EGWWT65Vrs?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Relationships: Now we will see how to create dimensions and constraints for our sketch.  

 Step 2 – Add tangent constraints  

  

1. Select the Tangent constraint.   

2. Apply tangent constraints at the locations 

shown if they do not already exist.  

3. Make sure you have 8 tangent symbols on 

your sketch.  

  

You may have noticed that there are already some 

of these created as you were sketching.  Many 

commands in Fusion 360 allow you to create 

relationships “on-the-fly.”  As you become more 

familiar with the tool this will make more sense.   

   

Step 3 – Dimension the circle  

1. Close the constraints dialog box.  

2. Select Sketch > Sketch Dimension.  

3. Select the left circle.  

4. Click again to place the dimension.  

5. Change the value to 31mm.  

6. Press Enter.  

This is how we size our sketch.  It is very common 

to draw things out in rough position then go back 

and add sizing information.  Later we will show 

how to add this at creation.  

Step 1 – Display the Constraints dialog box  

  

1. Select Sketch > Constraints.   

  

This brings up the dialog box where you can create 

relationships between sketch entities.   Constraints 

will determine how your sketch behaves.  Once a 

relationship like tangent or perpendicular is 

applied then it is persistent as you continue to 

modify the sketch.  
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Step 4 – Dimension the profile  

  

1. Repeat the process for the right circle and 

two arcs.  

2. Change the values to match those shown 

here.  

  

Once you have started the dimension command it 

stays active.  You do not have to go to the menu 

each time to activate it.  

  

 

Step 5 – Add more dimensions  

  

1. Make sure the dimension command is still 

active.  

2. Select the center point of the left circle.  

3. Select the center point of the lower arc.  

4. Place the dimension to the left center of 

the two points.  

5. Don’t change the value yet (Don’t worry if 

your value is different).  

  

Depending on where you place the dimension you 

get different results.  You can make horizontal, 

vertical and shortest distance dimensions by 

where you drag the dimension when you are 

placing it.  Once the dimension is placed you can’t 

change it.  If you make a mistake delete the 

dimension and start again.    
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Step 6 – Add more dimensions  

  

1. Select the center point of the left circle.  

2. Select the center point of the lower arc.  

3. This time place the dimension to the lower 
center position to create a horizontal 
dimension.  

4. Place the dimension but don’t edit the 

values.  

  

Sometimes it is better to place your dimensions 

first before changing the values.  When some 

geometry doesn’t have any relationships yet it can 

behave in unexpected ways.    

   

Step 7 – Add more dimensions  

  

1. Repeat the process for the upper arc and 

the left circle.  

2. Create two dimensions between the left 
circle and the center point of the right 
circle.  

  

Your sketch should look like this although you will 

have different values for the dimensions.  We will 

change the values in the next step.  
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Step 8 – Set the dimension values  

  

1. Double click a dimension to change its 

value.  

2. Change the values of the dimensions to 

match those shown.  

3. Follow the order of the numbered 

balloons for the best results.  

  

What is happening under the hood is the software 

is “solving” all the relationships at once.  It is 

possible that you will try to enter a dimension that 

conflicts with the other values.  As you become 

more familiar with the behavior you will get a 

sense of the best order to makes changes for the 

desired result.  

  

  

The end result of a sketch is often to create a 3D feature. Fusion automatically discovers closed profiles 

that can be used in 3D features. 

Creating Geometry: Next we will use this sketch to create 3D geometry.  

Step 1 – Leave the sketch environment  

  

1. Select Stop Sketch.  

  

This completes the sketch.  If you need to edit the 
sketch again you can select it from the sketch 
folder in the browser on the left of your screen.   

You can also rename it from there.  
  

  

https://www.youtube.com/watch?v=3EGWWT65Vrs&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=336
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Step 2 – Create 3D geometry  

  

1. Select Modify > Press Pull.  

2. Select the three profiles of the sketch so 
that the entire area is highlighted.  

3. Enter a value of 48.25 mm.  

4. Press OK.  

  

You have now created a base 3D extrusion  

  

  

   

 

Creating Sketch References: Here will use the geometry we just created to make more sketches.  

Step 1 – Create a new sketch  

  

1. Select Sketch > Create Sketch.  

2. Select this face of the geometry.  

  

Previously we sketched on an origin plane.  Now 

we are sketching directly on the model geometry.  
  

  

Step 2 – Create a circle  

  

1. Select Sketch > Circle > Center Diameter.  

2. Select the center point of the right circle.  

3. Drag the circle then type the value 10 mm.  

4. Press Enter twice.  

5. You can move the dimension out if you 

want as well.  

  

This circle is now “locked” to the center of the 
original boss feature  

  

  

  

https://www.youtube.com/watch?v=3EGWWT65Vrs&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=653
https://www.youtube.com/watch?v=3EGWWT65Vrs&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=686
https://www.youtube.com/watch?v=3EGWWT65Vrs&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=721
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Step 3 – Create additional circles  

1. Repeat the process for two more circles.  

2. Make sure to attach the center to the center 

of the lower arc and the left circle.  

3. Use a diameter of 8 mm for both circles.  

4. Select Stop Sketch.  

 This circle is now “locked” to the center of the 

original boss feature.    

Step 4 – Cut holes in the body  

1. Select Modify > Press Pull.  

2. Select the three circles.  

3. Select: Cut, All, and Flip Direction.  

4. Select OK.  

 You created a cut in the geometry that references 

the position of the base arcs.   
  

Launch Video  

  

Challenge: Congratulations you have finished the model!  If you want to challenge yourself try to use the 

techniques in here to finish the model.  Otherwise you will learn a slightly different method of creating 

this part in the modeling lesson.  

  

What we’ve done so far  

  

Completed Rocker Arm Model  

 

  

https://www.youtube.com/watch?v=3EGWWT65Vrs&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=721
https://www.youtube.com/watch?v=3EGWWT65Vrs&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=721
https://www.youtube.com/watch?v=3EGWWT65Vrs&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ#t=721
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Sculpting 

  

Overview  

Sculpting in Fusion 360 allows for the intuitive freeform creation of organic solid bodies and surfaces by 

leveraging the T-Splines technology. In the Sculpt Workspace, you can rapidly explore forms by simply 

pressing and pulling on subdivided surfaces. This “hands-on” approach to 3D modeling allows for fast 

iteration and early stage conceptualization within Fusion 360. Sculpted forms are easily converted to 

solid bodies, and can be used in conjunction with Fusion 360’s solid modeling commands.  

Modeling with T-Splines is unlike any other subdivision-modeling tool. One of the main advantages of 

TSplines is the ability to add detail only where necessary.   

                      

This may not sound like much, but this is one of the biggest challenges in most subdivision 3D modeling 

tools. By only adding data in necessary locations, a single T-Spline surface can be incredibly smooth, 

while still having areas of high detail and remaining easy to manipulate.   
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Learning Objectives  

In this section you will learn how to:  

• Create a T-Spline form  

• Modify a T-Spline form  

• Add details to a T-Spline form  

• Create a T-Spline form based on a reference image Creating T-Spline Forms  

Open Fusion 360 design file and enter the Sculpt Workspace: In this section you open the introductory 

design file and go to the Sculpt workspace to create T-Spline forms.   

Step 1 – Open the Data Panel  

  

1. Open the Data Panel by clicking on the 
icon located at the top left of the menu 
bar.  

2. The Data Panel will slide open.  

  

  

  

  

Step 2 – Open the design  

 In this module we will be using the 

03_Sculpting_Introduction.f3d file to complete the 

exercise. If you haven’t set up a new project and 

uploaded the necessary designs, please follow the 

steps in the Introduction module.   

1. At the top left of the Data Panel, select the 
project where you uploaded the 
03_Sculpting_Introduction.f3d file.  

2. Navigate to this design and either 

doubleclick or right-click and select open.  

3. When the design has opened in your 
modeling window, click on the icon to 
close the Data Panel.   
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Step 3 – Go to the Sculpt workspace  

  

1. Click Create > Create Form to enter the 

Sculpt workspace.  

2. A dialog box appears, telling you to click 
Finish Form to return to the model 
workspace whenever you’re finished 
sculpting.  

3. Click OK.  

  

You will notice that the top ribbon will change to 

include commands specific to sculpting.    

  

  

  

10. Create a T-Spline Primitive Form 

 In this section you learn how to create the most basic T-Spline form: a Primitive.  

Step 1 – Select the T-Spline primitive  

  

1. Click the drop-down arrow under Create 

to expand the list of creation commands.  

2. You will see a list of T-Spline primitives: 
Box, Plane, Cylinder, Sphere, Torus, and 
Quadball.  

3. Click on Box to create a T-Spline box.  

   

  

  

 

Step 2 – Position the box  

  

1. Click the bottom plane to place the 

bottom of the box on this plane.  

2. Click on the origin to specify the center 

point of our box’s 2D profile.  

3. Move your mouse and click again to 

specify the size of the rectangle.     

 

https://www.youtube.com/watch?v=keG0X2RMWq0&index=4&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Dimension the box  

  

1. In the new dialog window set the length to 
175mm, and the width to 150mm 
respectively by entering these numbers.  

2. Drag the arrow pointing up from the box, 

and set the height equal to 75mm.   

  

When setting the height, if it is changing at too 

large of increments, simply zoom in to reduce the 

size of each step.  

  

  

  

Step 4 – Subdivide the box  

  

1. In the dialog window set the length faces 

equal to 3.   

2. Drag the set of arrows pointing up in the 
positive direction to increase the number 
of width faces, and set it equal to 3.  

3. Click OK to complete the primitive setup.  

  

  

  

  

Step 5 – Finish form  

  

1. The last step is to tell Fusion 360 that we 
are – temporarily - finished sculpting our 
first Form.  

2. At the top right of the Ribbon, click Finish 

Form.  

3. You will return to the Model workspace.  

  

With our first T-Spline primitive complete, it’s time 

to learn more methods for creating T-Spline forms.  

  

  

  

  

11. T-Spline Form Creation – Revolve 

  

http://youtu.be/keG0X2RMWq0?t=52s
http://youtu.be/keG0X2RMWq0?t=1m8s
http://youtu.be/keG0X2RMWq0?t=1m49s
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In this section you learn how to create a T-spline form using the revolve command and a sketch. The 

Revolve command creates a form by rotation 2D geometry about a fixed axis.  

Step 1 – Hide the previous T-spline form  

  

1. In the Browser, click the drop-down arrow 

next to your Bodies folder  

2. Click the light bulb next to Body1 to turn 

off the visibility.  

3. Click Create > Create Form.  

  

We hide our T-Spline primitive in order to keep 

things neat, but we’ll be returning to it later on.  

  

  

  

Step 2 – View the revolve sketch  

  

1. In the Browser, click the drop-down arrow 

next to your Sketches folder.  

2. Click the light bulb next to Revolve to turn 

on the visibility of the Revolve sketch.  

   

Step 3 – Start the Revolve Command  

  

1. Click Create > Revolve   

  

In addition to Revolve, you will see three more 

sketch-based form creation commands: Extrude, 

Sweep, and Loft.    

  

  

   

http://youtu.be/keG0X2RMWq0?t=1m53s
http://youtu.be/keG0X2RMWq0?t=1m59s
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Step 4 – Select the profile and axis  

  

1. Click on the sketch curve shown in the 

workspace to specify the Profile.  

2. Click no selection in the dialog window 

next to Axis to enable selection.  

3. Click on the Z-axis shown in Blue.  

  

If you’d like Z to be “up,” this can be changed 

under the preferences.  

  

  

   

Step 5 – Explore the revolve details  

  

1. In the Revolve dialog window, change the 

Type from Full to Angle.  

2. Enter 90 degrees for the angle.  

3. Change the Direction from One Side to 

Symmetric.  

4. Click OK.  

  

  

  

   

  

Step 6 – Finish form   

  

1. Click Finish Form to complete this 

Sculpting session.  

2. You return to the Model workspace.  

3. The bottom timeline populates with our 

second T-Spline form!  

  

  

   

  

12. T-Spline Form Creation – Sweep 

 In this section you learn how to create a T-spline form using the Sweep command and two sketches. The 

Sweep command will create a form by moving a 2D profile on a particular path.  

  

http://youtu.be/keG0X2RMWq0?t=2m23s
http://youtu.be/keG0X2RMWq0?t=2m38s


Autodesk Fusion 360 training 

 

36 
 

Step 1 – Toggle visibility  

  

1. Hide the previously created Body.  

2. Hide the Revolve Sketch.  

3. Show the sketches called Sweep Path and 

Sweep Profile.  

  

Use the light bulb icons to control the visibility of 

objects.  

  

  

   

  

Step 2 – Start the sweep command  

  

1. Click Create > Create Form.  

2. Click Create > Sweep.  

 

    

Step 3 – Select the Profile and Path  

  

1. Click the Square profile visible in the 

workspace to specify the profile.  

2. Click no selection next to Path to begin 

selecting a path to sweep along.  

3. Select the curve profile for the Path.  

  

  

  

  

   

  

http://youtu.be/keG0X2RMWq0?t=3m8s
http://youtu.be/keG0X2RMWq0?t=3m26s
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Step 6 – Specify the sweep distance  

  

1. Drag the arrow at the end of the Path to 
alter the sweep distance. In addition to 
using this arrow, we can set the distance in 
the dialog window.  

2. In the dialog window, set the distance 

equal to 0.5.  

3. The sweep now travels half the length of 

our Path.  

4. Click OK.   

  

  

Step 4 – Closer match the profile  

  

1. To closer match our rounded-square 
profile, we need to increase the number of 
faces for the profile.  

2. In the dialog window, set the number of 

faces for the Profile equal to 24.  

  

The greater number of faces, the closer the body 

matches the path. You need to balance the 

number of faces with the accuracy of the body.  

  

  

   

  

Step 5 – Change the sweep orientation  

  

1. In the dialog window, change the  

Orientation from Perpendicular to Parallel.   

2. Observe how the sweep behavior 

drastically changes.  

3. Change the Orientation back to 

Perpendicular.  

  

For a sweep, the optimal orientation is more often 

than not Perpendicular.  

  

  

   

  

http://youtu.be/keG0X2RMWq0?t=3m40s
http://youtu.be/keG0X2RMWq0?t=4m5s
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Step 7 – Finish form   

  

1. Click Finish Form to complete this 

Sculpting session.  

2. You return to the Model workspace.  

3. The bottom timeline populates with our 

third T-Spline form!  

  

   

  

  

http://youtu.be/keG0X2RMWq0?t=4m23s
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13. T-Spline Form Creation – Loft 

In this section you learn how to create a T-spline form using the Loft command and three sketches. As 

you will see, the Loft command creates a transitional form between two profiles.   

Step 1 – Toggle visibility  

  

1. Hide the previously created Body.  

2. Hide the two Sweep sketches.  

3. Show the sketches called Loft Centerline, 

Circle, and Triangle.  

  

  

  

  

   

  

Step 2 – Start the Loft command  

  

1. Click Create > Create Form.  

2. Click Create > Loft.   

  

  

   

Step 3 – Select the profiles   

1. Click the Triangular profile in the canvas.  

2. Click the Circular profile in the canvas.  

3. A transitional shape between the triangle 

and the circle is previewed.  

This creates a form in a straight-line between our 

two profiles. In the next step, we add an optional 

centerline for more control.  

  

  

http://youtu.be/keG0X2RMWq0?t=4m46s
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Step 6 – Finish form   

 

1. Click Finish Form to complete this 

Sculpting session.  

2. You return to the Model workspace.  

3. The bottom timeline populates with our 

fourth T-Spline form! 

    

 

  

Step 4 – Specify the centerline  

  

1. Click the centerline curve visible in the 

canvas.  

2. You receive an error because Fusion thinks 

this is a third profile.  

3. To specify this curve as a centerline select 
Convert to Centerline under Swap in the 
dialog window.  

  

  

   

Step 5 – Closer match the profile  

1. To closer match our triangular profile, we 
need to increase the number of faces for 
the profile.  

2. In the dialog window, set the number of 

faces for the Width equal to 16.  

3. Click OK.  

  

The greater number of faces, the closer the body 

matches the profile.  

  

  

   

  

http://youtu.be/keG0X2RMWq0?t=5m21s
http://youtu.be/keG0X2RMWq0?t=5m50s
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14. Modify a T-Spline Form  

Now that we learned different methods for creating T-Spline forms, the next step is to learn how to 

modify them. Being that sculpting in Fusion 360 allows for freeform shape manipulation, it’s very rare 

that a T-spline form does not require any editing. If it did not, then it might as well have been performed 

in the Model or Patch workspaces. It’s important to create forms in the Sculpt workspace that you intend 

to be organic.   

Edit Form: In this section you learn how to modify a T-Spline body with the primary T-Spline modifying 

command, Edit Form. We start by editing the first T-Spline primitive that we created, the Box.  

Step 1 – Toggle visibility  

  

1. Hide the previously created Body.  

2. Hide any visible sketches.  

3. Turn on the visibility of our primitive 

TSpline Box – Body 1.  

  

  

  

  

   

  

Step 2 – Edit form operation  

  

1. In the parametric timeline, locate the 4 
TSpline form icons.   

2. Hover over the first icon and confirm that 

the primitive Box becomes highlighted.  

3. Right-click on this form icon in the timeline 

and select Edit.  

4. You roll back to that point in time and 

enter the Sculpt workspace again.  

  

  

  

  

https://www.youtube.com/watch?v=mwzfNT9ERMs&index=5&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Start the Edit Form command  

  

1. Click Modify > Edit Form. There are many  
modifying commands in the Sculpt 
workspace.  

  

Alternatively, you can click the large Edit Form 

icon that resides in the ribbon by default.  

  

  

   

Step 4 – Select geometry to edit  

  

1. The Edit Form command can directly 

manipulate Faces, Edges, and Vertices.   

2. Click on a top face located at one of the 

corners of the box.  

3. The manipulator displays on the face with 
an assortment of tools.  

  

Directly manipulating a face creates the greatest 

changes in your form, while manipulating a single 

vertex will result in smaller changes.  

  

   

Step 5 – Single direction translation  

  

1. Click and drag on the arrow pointing up to 

translate the selected face up by 30 mm.  

2. The surrounding faces move to maintain 

continuity.  

  

  

   

  

http://youtu.be/mwzfNT9ERMs?t=22s
http://youtu.be/mwzfNT9ERMs?t=33s
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Step 6 – Planar translation  

  

1. Click and drag on one of the white boxes 

to translate the selected face on a plane.  

2. More surrounding faces move to maintain 

continuity throughout the form.  

  

Planar translation is incredibly useful, as you will 

often want to move geometry in all directions but 

one.  

  

  

   

  

http://youtu.be/mwzfNT9ERMs?t=54s
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Step 7 – More translation  

  

1. Select a single edge.  

2. Use any of the translate manipulators to 

compare the effect.  

3. Select a single vertex.  

4. Translate this vertex to see how this 

creates more subtle changes  

  

In the following sections we cover the 

manipulators: scale and rotate.  

  

   

  

Edit Form – Rotate and Scale: In this section you learn how to modify T-Spline geometry using the rotate 

and three scale manipulators.  

Step 1 – Rotation  

  

1. Make sure that at least one face is 

selected.  

2. Click and drag one of the circular arcs to 
rotate the selected geometry about a 
single axis.    

  

Be careful not to rotate geometry too far, as 

selfintersecting faces, or geometry that twists 

through itself will not result in a watertight solid 

body.  

  

  

   

  

http://youtu.be/mwzfNT9ERMs?t=1m15s
http://youtu.be/mwzfNT9ERMs?t=1m27s
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Step 2 – Single direction scaling  

  

1. Make sure that at least one face is 

selected.  

2. Click and drag one of the straight lines to 

scale the selected face in one direction.  

3. You will see that scaling in each axis will 

have a significantly different effect.   

  

  

   

  

Step 3 – Planar scaling  

  

1. Make sure that at least one face is 

selected.  

2. Click and drag one of the small corner 
manipulators to scale the selected face 
along a plane – or in two directions.  
  

Similar to planar translation, it is often very useful 

to scale geometry in two directions.  

  

  

   

  

http://youtu.be/mwzfNT9ERMs?t=1m39s
http://youtu.be/mwzfNT9ERMs?t=1m52s
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Step 4 – Universal scaling  

  

1. Make sure that at least one face is 

selected.  

2. Click and drag the circular manipulator at 

the center of the manipulator.  

3. Dragging left or right will scale the 

geometry in all directions up or down.  

  

With the basics of editing a T-Spline form covered, 

we move on to a very useful function of the Edit 

Form command: Adding additional geometry.   

  

  

   

  

  

Edit Form – Add Geometry: In this section you learn how to use the Edit Form command to add 

geometry to your T-Spline form, rather than “stretching” it.  

Step 2 – Box Mode  

  

1. We will now turn on Box Mode, which 
displays a simplified control cage of our 
TSpline form.   

2. On a Mac: hold control and press 1.  

3. On a PC: hold alt and press 1.  

4. The control frame for the T-Spline body is 

displayed.  

  

Box mode improves performance and can be 
useful in finding problem areas.  

  

  

  

   

  

http://youtu.be/mwzfNT9ERMs?t=2m3s
http://youtu.be/mwzfNT9ERMs?t=2m42s
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Step 3 – Add geometry in Box Mode  

  

1. With Box mode enabled, hold 

altoption/alt.  

2. Translate outwards in a single direction 

again.  

3. You will see a similar effect as before, but 

with slightly faster performance.  

  

  

  

  

   

  

Step 4 – Return to Smooth Mode  

  

1. To view how a T-Spline form truly looks, 

we will return to Smooth Mode.  

2. On a Mac: hold control and press 3.  

3. On a PC: hold alt and press 3.  

  

  

  

  

   

  

Step 5 – Finish form   

1. We’ll temporarily finish editing our TSpline 

form.   

2. Click Finish Form in the Ribbon.  

3. You will return to the model workspace.  

  

That wraps up our introduction to editing a T- 

Spline form! Next, we take a look at adding 

additional detail to a T-Spline form by inserting 

and deleting edges.   

  

  

http://youtu.be/mwzfNT9ERMs?t=2m55s
http://youtu.be/mwzfNT9ERMs?t=3m4s
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15. Add Details to a T-Spline Form  

T-Spline forms are flexible in the fact that edges can be inserted at particular locations, as well as 

deleted. It is very common to add additional edges to a T-Spline form in the early design stages and 

remove excess edges towards the end to ensure a very smooth form.   

Insert T-Spline Edge: In this section you will learn how to insert an edge in a T-Spline form and how this 

affects the shape.  

Step 1 – Create a New T-Spline form  

  

1. Enter the Sculpt workspace by clicking 

Create > Create Form.  

2. Create another Box primitive whose 
length, width, and height are 100mm, 
100mm, and 200mm.  

3. Set the number of length, width, and 

height faces equal to 4, 2, and 2.   

4. Click OK.  

  

  

 

  

  

Step 2 – Start the Insert Edge command  

  

1. Click Modify > Insert Edge.  

2. Double-click on one of the middle edges 

to select the entire middle loop.  

  

The input for the Insert Edge command tells 

Fusion what reference edge you’d like to add. 

Selecting a single edge adds one edge, while 

selecting a loop adds a second loop.  

  

  

   

  

  

https://www.youtube.com/watch?v=G7o2jdHLZyM&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ&index=6
http://youtu.be/G7o2jdHLZyM?t=41s
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Step 3 – Adjust the insert location  

  

1. Click and drag the manipulator to adjust 

the position of the inserted edge.   

2. The value between 0 and 1 can be thought 
of as the percent between two adjacent 
edges.   

3. By hand, or with the text field, set the 

Insert Location equal to 0.75.  

  

  

   

  

Step 4 – Adjust the insert specifics  

  

1. With the Insert Mode set to Simple, the 
edge will be added, but the form will 
change, and this is okay for this 
application.  

2. Change the Insert Side from Single to 

Both.  

3. Click OK.  

  

Tip: If you want to add an edge, but maintain the 

existing form, set the Insert Mode to Exact.   

  

   

Step 5 – Explore the result   

1. After the edges are inserted, the form will 
certainly change. The top and bottom 
edges become sharper due to the 
additional edge.   

2. Double click on the middle edge loop.  

3. Start the Edit Form command.  

4. Universal scale this edge loop inward 

using the center manipulator.  

5. Click OK.  

As you can see, having additional edges allows for 

more complex form creation. In the next section 

we take a look at deleting an edge, and the effect 

that has on the form.  

  

  

   

  

http://youtu.be/G7o2jdHLZyM?t=56s
http://youtu.be/G7o2jdHLZyM?t=1m27s
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16. Delete T-Spline Edge 

In this section you learn how to remove an edge in a T-Spline body and how this affects the shape.   

Step 1 – Select an edge loop  

  

1. Select the recently added upper edge loop 

by double-clicking on one of its edges.  

2. Click Modify > Delete.  

3. Click Finish Form.  

  

The form has again drastically changed, as there 

now must be a smooth transition between the 

middle and top loops.   

  

  

   

  

  

There are many more commands for adding addition detail to a T-Spline form, but knowing how to insert 

and delete edges is at the core of sculpting in Fusion 360.  

  

  

http://youtu.be/G7o2jdHLZyM?t=1m48s
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17. Create a T-Spline Form from a Reference Image  

  

In this section you learn how to create a T-Spline form based on a calibrated reference image. With the 

freeform capabilities that come along with sculpting Fusion 360, this is a very common workflow. Let’s 

get started by creating with a blank slate by creating a New Design.   

Design Setup – Attach Canvas: The first step is to learn how to attach a reference image to a particular 

plane and calibrate it to ensure an accurate design.   

Step 1 – Attach a canvas  

  

1. Click Insert  > Attached Canvas.   

2. Select the YZ Plane (between the green 
and blue axes) to set the Canvas’ 
orientation.  

3. In the dialog window, click the Select  

Image button and navigate to the  

03_UtilityKnife.jpg file in the downloaded 

.zip folder.  

  

  

   

  

Step 2 – Setup the canvas  

  

1. If necessary, rotate the canvas 90 degrees 

to orient it properly  

2. Lower the opacity to 85.  

3. Check the box for Display Through to 
ensure that the canvas can be seen 
through your T-Spline form.  

4. Click OK.   

  

  

 

  

https://www.youtube.com/watch?v=mVGM7JPi5Ps&index=7&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Start the calibrate command  

  

1. We need to calibrate our canvas to make 
sure our utility knife fits in our palm, and 
not on our fingertip!  

2. In the Browser, click the drop-down arrow 

next to the Canvases folder.  

3. Right-click on UtilityKnife and select 

Calibrate.  

  

  

   

  

Step 4 – Calibrate the canvas  

  

1. Click Right on the ViewCube to view the 

utility knife from the side.  

2. Click once at the front of the utility knife.  

3. Click once at the back of the utility knife.  

4. Enter the approximate length, 180 mm.  

5. The canvas will scale up accordingly.  

  

   

  

Create Primitive Form: With the canvas in place, the next step is to create a T-Spline primitive form on 

the proper plane.   

Step 1 – Start the box primitive  

  

1. Click the Create > Create Form icon to 

enter the Sculpt workspace.  

2. Click Create > Box.  

3. Select the same side plane (YZ) as the 
canvas to specify the plane that the Box is 
placed on.  

4. Click once at the origin to specify the Box’s 

center point  

5. Move the mouse and click again to draw 

its 2D profile.  

  

  

   

  

http://youtu.be/mVGM7JPi5Ps?t=1m10s
http://youtu.be/mVGM7JPi5Ps?t=1m34s
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Step 2 – Specify the box primitive  

  

1. Set the Box’s Length, Width, and Height 

equal to 175, 35, and 25 mm, respectively.  

2. Set the number of Length Face equal to 5, 

and the width and height faces equal to 2.  

  

Looking at the form of the utility knife, the 

complexity is along the length of the knife, so we 

set additional faces in that direction. We can 

always add or remove these later on.  

  

  

   

  

Step 3 – Add symmetry  

  

1. In the dialog window, change the 

Symmetry from None to Mirror.  

2. Check the box for Height Symmetry.  

3. A green line is displayed that indicates 

where we have symmetry set up.   

4. With no more symmetry to add to our 

form, click OK.  

  

  

   

  

  

  

  

  

http://youtu.be/mVGM7JPi5Ps?t=1m48s
http://youtu.be/mVGM7JPi5Ps?t=2m16s
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Edit the T-Spline Form: Our T-Spline primitive is now in place, but we need to edit its geometry to better 

match our reference picture. In the following steps, we’ll edit our existing geometry to match the canvas 

as best as we can. After that, we can add and subtract more edges to fine-tune our design.  

Step 1 – Start the Edit Form command  

  

1. Click Modify > Edit Form.  

2. For simplicity, ensure you’re looking at the 
form from the Right view. To set this, you 
can click Right on the view cube.  

  

Common to most workflows, we stick to modifying 

our form from just one view, proceeding to 3D 

manipulations as a final step.  

  

  

   

  

Step 2 – Select a loop of faces  

  

1. Select the middle loop of faces going down 
the length of the utility knife with a 
window selection (left-click and hold), as 
shown in the picture.  

2. Dragging left to right will select all the 
geometry that is fully captured by the 
window, while right to left will capture 
everything that touches the window.   

   

  

  

   

  

http://youtu.be/mVGM7JPi5Ps?t=2m31s
http://youtu.be/mVGM7JPi5Ps?t=2m44s
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Step 3 – Start modifying the form  

  

1. Using the Planar Translation manipulator, 
move the selected faces to align the top of 
the T-spline body with the top of the utility 
knife.   

2. To align the bottom in this section, select 
the bottom face and use the planar 
translation and rotate manipulators.  

3. Repeat the previous 2 steps for the rest of 
the T-spline form. It will also be helpful to 
use the single-direction scale manipulator 
in some cases.  

4. For more controlled editing, try modifying 

individual edges.   

Don’t worry if the finer details of the 
contour are not matched, as we will 
accomplish this in the next step by adding 
and subtracting edges. Shoot for the 
image on the right!  

  

  

 

  

Add Additional Details – Insert Edge: Our T-Spline form is starting to resemble our reference image, but 

there are without a doubt some details that we need to add! As the form is right now, there simply are 

not enough edges available to capture all of the details that we would like. To combat this, you 

implement the earlier-discussed method of inserting and deleting edges into a T-Spline form.  

Step 1 – Insert additional edges  

  

1. Hold Shift then select the edges shown.  

2. Click Modify > Insert Edge.  

3. Drag the direct manipulator to the right to 
position the new edges at an Insert 
Location around -0.5.  

4. Click OK.  

We’ll now repeat the previous steps to insert 

another set of edges.  

  

   

  

  

http://youtu.be/mVGM7JPi5Ps?t=3m57s
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Step 2 – Insert more edges  

  

1. Holding Shift then select the edges shown.  

2. Click Modify > Insert Edge.  

3. Drag the direct manipulator to the right to 
position the new edges at an Insert 
Location around -0.5.  

4. Click OK.  

  

The form will change due to the additional edges.  

In the next step we will edit our form to our liking.  

  

   

  

Step 3 – Edit Form  

  

1. Use the Edit Form command to 
manipulate the recently inserted edges to 
achieve the result shown on the right.  

2. The planar translation manipulator will be 

extremely useful.   

  

As you can see, the reference image will help us 

roughly capture the correct form, but the fine 

details are entirely up to us.   

  

  

   

  

  

  

http://youtu.be/mVGM7JPi5Ps?t=4m21s
http://youtu.be/mVGM7JPi5Ps?t=4m37s
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Add Additional Details – Insert Point: To insert the final two edges we need, we’ll actually learn a new 

command, the Insert Point command. Slightly different from Insert Edge, the Insert Point command will 

easily insert an edge by connecting two points together.   

Step 1 – Start the Insert Point command  

  

1. Click Modify > Insert Point.  

2. Hover over the middle of the top edge 
shown until a red circle appears – this 
indicates the midpoint  

3. Click and repeat for the edge directly 
beneath, located along the line of 
symmetry.  

  

  

  

   

  

Step 2 – Insert Point details  

  

1. Leave the Insert Mode set to Simple.  

2. Click OK.  

  

An Insert Mode of Simple will add the desired 
edge, but the form will change slightly. An Insert 
Mode of Exact will add the desired edge, as well as 
additional edges to maintain the previous form. As  

you can tell, this setting will be a trade-off 
between maintaining form and reducing the 
number of edges.   
  

  

   

http://youtu.be/mVGM7JPi5Ps?t=5m18s
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Step 3 – Repeat Insert Point  

  

1. Click the Modify > Insert Point.  

2. Construct an additional edge as shown to 

the right.  

3. Leave the Insert Mode set to Simple.  

4. Click OK.  

  

  

  

Step 4 – Edit Form  

  

1. Use the Edit Form command to 
manipulate the recently inserted edges (as 
well as the surrounding geometry) to 
achieve the result shown on the right.  

2. Click Finish Form.  

  

Congratulations! You’ve completed your first 

sculpting workflow in Fusion 360. Feel free to 

sculpt the utility knife’s sides for even more detail. 

With a more complex form, a similar workflow can 

be utilized, but with multiple calibrated canvases.  

  

  

   

  

   

 

  

http://youtu.be/mVGM7JPi5Ps?t=5m50s
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Solid Modeling 

 

Overview  

Modeling techniques in Fusion 360  

Modeling in Fusion 360 is quite a different experience from how you would model in conventional 

history-based CAD software. Some users have expressed that it is a different mindset, but once they get 

it, it makes so much more sense to them. Modeling in Fusion 360 is essentially a series of workflows that 

include a whole bunch of different commands, and when they’re used together, it makes the experience 

faster, easier, and more intuitive. In many cases, bodies, sketches, and planes in Fusion 360 can be used 

not only to help create additional geometry, but also help subtract geometry. In this module, you are 

introduced to this mindset.  

Learning Objectives  

In this section you will learn how to:  

• Create a new design in the model workspace  

• Create bodies  

• Modify your design  

• Add features to a sculpted body  
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Bicycle rocker arm  

 

Before moving on, make sure you have uploaded 04_Model_from_sketch design to your A360 site. If 
Open Fusion 360 design file: In this section you will open the introductory design file. 
 

Step 1 – Open the Data Panel  

1. Open the Data Panel by clicking on the 
icon located at the top left of the menu 
bar.  

2. The Data Panel will slide open.  
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Step 2 – Open the design  

  

In this module we will be using the  

04_Model_from_sketch.f3d file to complete the 
exercise. If you haven’t set up a new project and 
uploaded the necessary designs, please follow the 
steps in the Introduction module.  
  

1. At the top left of the Data Panel, select the 
project where you uploaded the 
04_Model_from_sketch.f3d file.  

2. Navigate to this design and either 

doubleclick or right-click and select open.  

3. When the design has opened in your 
modeling window, click on the icon to 
close the Data Panel.  

  

  

  

  

  

  

18. Create solid body 

Let’s start with this sketch of the rocker arm. We’re going to use this to create a solid body.   

Step 1 – Select profiles  

1. Hold down Shift and select the profiles 
shown in the image. Make sure that the 3 
center holes are the only profiles not 
selected.  
  

Note: If you are having trouble selecting 

certain profiles, zoom in closer and that 

should make it easier to select.   
   

Step 2 – Start the Extrude command  

1. Click Create > Extrude.   

  

We’re going to extrude the selected profiles.   
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Step 3 – Set the extrude options 

1. Set Direction to Two Side.  

2. Set Extents to To.  

   

Step 4 – Set the distance for the left side  

1. Click once on the left arrow manipulator  

2. Now hover over the line sketch on the left side 

and click on the end point.   

  

Note: Make sure you select the line sketch and not 

the rectangle sketch. When you’ve done this, the 

extrusion will automatically terminate at that 

point, hence why we selected the Extents as To.   
   

Step 5 – Set the distance for the right side 
1. Repeat Step 4, but now for the right side.   
2. Click OK to finish the extrusion.   

You now should have the basic shape of the rocker 
arm.   
  

Note: Line sketches can be used for a variety of 

different tasks, such as reference lines for other 

tasks, as well as creating geometry.     

  

Cut holes: In this section you use the sketch profiles to cut holes in the body.  

Step 1 – Start the Extrude command  

1. Go to the browser and click the light bulb 

next to Sketches to turn the visibility on.   

2. Go to the ViewCube and select the FRONT 

view.  

3. Click on the right-most circle sketch profile 

so that it is selected.  

4. Right-click and select the Extrude 

command.   
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Step 2 – Set the extrude options  

1. Set Direction to Symmetric  

2. Set Operation to Join  

3. Set Extents to Distance  

4. Use the arrow manipulator and drag the 

arrow out to 20.00 mm.   

5. Click OK to finish.   

   

Step 3 – Start the Cylinder command  

1. Click Create > Cylinder.   

  

We’re going to use the Cylinder command to cut a 

counter-bore for the hole on the far left.   

   

Step 4 – Define the cylinder  

1. Click the outer most surface to place your 

cylinder.  

2. Hover over the left circle sketch profile 

until you see a small blue circle snap on 
the center point of the circle sketch.   

3. Click once and move the cursor outward 

until you reach 24 mm.   

4. Click one more time to set the diameter.  

Note: You can also enter the value and 

then hit Enter twice.   

   

Step 5 – Set the cut distance  

1. Use arrow manipulator and drag it inward 

to – 10 mm.   

2. Click OK to finish the cut.   

  

Note: This naturally became a cut because the 

software recognized that the cylinder body is 

intersecting with an existing body, thus assumed 

that you wanted a cut.   
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Notice that the other side has been successfully 

mirrored to have the same counter bore hole.  

   

Step 6 – Start the mirror command  

Now let’s mirror this cut on the other side.   

1. Click Create > Mirror.   

   

Step 7 – Select the operation to mirror  

1. Go to the timeline at the bottom and select 

the cylinder operation we just created as 

the feature to mirror.   

   

Step 8 – Select the mirror plane  

1. Go to the browser and click the light bulb 

next to Origin to turn the visibility on.  

2. In the dialog box, make sure Mirror Plane 

is selected.  

3. Select the plane that is in the middle of 

the rocker body as the mirror plane.   

  

Note: If you’re having trouble selecting the plane, 

hover over it, click and hold the click. A dialog will 

display and allow you to choose what you want to 

select.   
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Step 9 – Start the Cylinder command  

Now let’s punch a hole through the far right 
circular cut.   

1. Click Create > Cylinder.  

  

Note: The Cylinder command is one of many 

versatile tools where it can be used for a number 

of tasks – new bodies as well as Boolean cuts.   
   

Step 10 – Set the diameter of the cylinder  

1. Place the cylinder at the center point of 

the inner circle.   

2. Click once to confirm the placement of the 

cylinder.  

3. Move the cursor outward until you reach 

10 mm. Click once to confirm the size.  

  

Note: You can also enter the value and then hit 

Enter twice.    

   

Step 11  

1. Use the arrow manipulator and drag it 
across to the other side. Don’t worry 
about the depth of the cut, as long as it is 
through the entire body.   

2. Click OK to finish.   
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19. Remove geometry for a slot 

In this section you use a sketch to cut material from the body, creating a slot.  

Step 1 – Start Extrude using Press Pull  

1. We’re now going to use the rectangle 

sketch to cut the arms out.   

Select the rectangular sketch.  

2. Right-click and select Press Pull.   

  

Note: Press Pull is similar to Extrude, but it is 

somewhat of a hybrid command, where it is aware 

of what you want to Press Pull, and will turn into 

the appropriate command for that task.   

   

Step 2 – Set the extrude options  

1. Set Operation to Cut.  

2. Set Extents to All.   

3. Click OK to finish the command.  

  

This will use the rectangle sketch profile and cut 

the rocker all the way through.   

   

  

Fillet sharp edges: Now we finish off the design by adding fillets to round off sharp corners.  

Step 1 – Start the Fillet command  

We’re now going to add a couple fillets on the 
inner edges of the rocker arm.  

1. Hold the Shift key and select the two 

edges shown in the image.   

2. Right-click and select Fillet.   
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Step 2 – Set the fillet radius  

1. Use the arrow manipulator and drag it to  

2.50 mm.   

2. Click OK to finish.   

   

Good job! We’ve successfully modeled the rocker 

arm from a sketch. You’re now ready to move 

onto the next part.   
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20. Model from a Sculpted body  

  

In this lesson we’re going to work on a sculpted utility knife handle. We’re going to look at how to create 

mechanical features based on a sculpted body.  We’ll be using tools that we used in the previous lesson, 

as well as learn some new ones.    

Before moving on, make sure you have the 04_model_from_sculpted_body design open and in your 

design environment.   

Step 1 – Open the Data Panel  

  

1. Open the Data Panel by clicking on the 
icon located at the top left of the menu 
bar.  

2. The Data Panel will slide open.  
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Step 2 – Open the design  

  

In this module we will be using the  

04_model_from_sculpted_body.f3d file to 
complete the exercise. If you haven’t set up a new 
project and uploaded the necessary designs, please 
follow the steps in the Introduction module.  
  

1. At the top left of the Data Panel, select the 

project where you uploaded the  

04_Model_from_sculpted_body.f3d file.  

2. Navigate to this design and either 

doubleclick or right-click and select open.  

3. When the design has opened in your 
modeling window, click on the icon to 
close the Data Panel.  

  

  

  

  

  

  

Shell a sculpted body: In this section you hollow out a body using the shell command.   

Step 1 – Start the Shell command  

   

Let’s start by first shelling the body.   

  

1. Click Modify > Shell.   

  

   

Step 2 – Select the body  

  

1. Go to the browser and locate the knife 

body.   

2. Click it once to select it as the body to 

shell.   
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Step 3 – Set the shell thickness  

  

1. Instead of using the arrow manipulator, go 
to the floating command dialog and 
change the value to 2 mm.   

2. Press Enter to finish the command.   

  

Now that the body is shelled, we’re going to begin 

creating features on the inside.   

   

Step 4 – Create a section view  

  

1. To see the inside, click Inspect > Section 

Analysis.  

  

Note: Section Analysis let’s you see a section of 

the model based on a reference plane or surface. 

It does not affect the geometry of the body.  

   

Step 5 – Select the section plane  

  

1. Go to the browser and turn on the Origin 

planes.   

2. Select the plane that is in the middle of the 
knife body, parallel to the length of the 
model. Click OK to confirm.   

  

You should see half of the shelled model.   
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Create a sketch: In this section you create a 2D sketch that will be used for web features.  

Step 1 – Create a sketch  

  

We’re now going to set up some web features.   

  

1. Go to the RIGHT view on the ViewCube.  

2. Click Sketch > Line.     

Step 2 – Select the sketch plane  

  

1. Choose the plane that is parallel to the 

section view.   

   

Step 3 – Turn on the visibility of sketches   

1. Go to the browser and turn on Sketches. 

You should see some profile sketches that 
have been already created.   

 We’re going to use them as references for our line 

sketch.   

   

Step 4 – Pick the start point of the line   

1. Hover over to the top of the blade profile 
until your cursor snaps to a grid 
intersection. Make sure that it is outside the 
knife body.   

2. Click once to place the start of your line.  

  

If you’re having trouble snapping to the grid 

intersection, zoom in and the grid will scale 

accordingly.   
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Step 5 – Pick the end point of the line  

  

1. Stretch line across the knife body until it is 

on the other side.   

2. Click to place the end point of the line.   

3. Press ESC key to end the command.   

   

Step 6 – Repeat the line command  

  

1. Right click and select Repeat Line to reuse 

the Line command.   

   

Step 7 – Pick the start point  

  

1. Now repeat the same task at the bottom of 

the blade sketch profile. Snap to a grid 
intersection.  

2. Click to place the starting point of the line.   

   

Step 8 – Pick the end point  

  

1. Extend the line across the knife body until 

it reaches past the last circle sketch profile. 

Snap to a grid intersection 2. Click to place 

the end point of the line.   

3. Press Esc to end the command.   
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Step 9 – Repeat the line command  

  

1. Right click and select Repeat Line to reuse 

the Line command.  

   

Step 10 – Pick the start point and end point  

  

1. Draw a line that is perpendicular to the 
first and second line, making sure that it 

also extends past the knife body.   

2. When you’re done placing the end point of 

the 3rd line, press STOP SKETCH to end 

sketching.      

  

Create a web: In this section you create a strengthening web from a 2D sketch.  

Step 1 – Start the Web command  

  

We’re now ready to model the webs.  

  

1. Click Create > Web.  

   

Step 2 – Select the web profiles  

  

1. Click on the 3 line sketches you just made so 

that they are selected as the reference 

lines for your web.   
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Step 3 – Set the web thickness  

  

1. Change the thickness value to 2 mm.  

2. Press Enter to finish the command.   

   

  

Create another web: In this section you create a web on the opposite side of the design.  

Step 1 – Find the section analysis in the browser  

  

Now that you’ve created webs for one side, you’ll 
need to duplicate the task on the other. We’re 
going to do this by editing the Section Analysis.   

  

1. Go to the browser and expand the Analysis 

folder.   

   

Step 2 – Edit the section analysis  

  

1. Right click on the analysis and select Edit.  

   

Step 3 – De-select the section plane  

  

1. In the dialog box, click the red X to deselect 

previously selected plane.   
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Step 4 – Select a new section plane  

  

1. Rotate the model around to the Left side.  

2. Select the left side of the middle plane.   

   

Step 5 – Finish the edit  

  

1. You should be seeing the other half without 

the webs. Click OK to finish.   

  

   

Step 6 – Display the web sketch  

  

1. Go to the browser and turn on the sketch 

for the web.   

   

Step 7 – Create another web  

  

1. Click Create > Web.  

2. Select the 3 line sketches.  

3. Before setting a thickness, click Flip 
Direction in the dialog box so that the 
webs will be going in the right direction.   
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Step 8 – Set the web thickness  

  

1. Set the thickness to 2 mm.  

2. Click OK to finish.   

  

You now have webs on both sides of the model.   
   

  

Create a boss: In this section you create a boss on the web features.  

Step 1 – Sketch a circle  

  

We’re now going to create a boss hole right in the 
middle of where the webs intersect.   

  

1. Click Sketch > Circle> Center Diameter  

Circle.   

   

Step 2 – Select the sketch plane  

  

1. Click on the plane where the web line 

sketches were drawn  

2. Hover the cursor at the intersection until 

the cursor snaps to the center. Click to 

place your circle there.    
   

Step 3 – Finish the sketch  

  

1. Enter a value of 8 mm as the diameter.   

2. Press Enter to confirm.  

3. Click STOP SKETCH to exit the Sketch 

environment.   
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Step 4 – Select the sketch profile  

  

We’re now going to create a cylinder using the 
circle sketch profile.   

  

1. Select the entire circle profile. Hold the 

Shift key to add onto each selection.   
   

Step 5 – Start the Extrude command  

  

1. Right click on the selected circle profile and 

select Extrude.   

   

Step 6 – Set extrude options  

  

1. In the dialog box, set the Direction to 

Symmetric.   

2. Drag the arrow manipulator to a value of 

19 mm.   

   

Step 7 – Set extrude options  

  

1. Change the Operation from Cut to New 

Body.   

2. Click OK to finish.   
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Step 8 – Turn off the analysis  

  

1. In the browser, click the light bulb next to 

Analysis to turn off all analysis views.  

  

You should now see a cylinder body protruding 

from both sides of the knife body.   
   

Step 9 – Start the hole command  

  

We’re now going to create a counter-bore hole 
through the cylinder.   

  

1. Click Create > Hole.   
   

Step 10 – Position the view to select the center  

  

1. Rotate around the model so you see the 

left side of the knife.  

2. Hover over the surface of the cylinder 

body until you see a center point appear.   

  
   

Step 11 – Select the center and set the type  

  

1. Click on the surface with the center-point 
visible. This will snap the hole to the 
center-point.   

2. In the dialog box, change the Hole Type to 

Counterbore.   
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Step 12 – Set the hole depth  

  

1. Drag the arrow that determines the depth 

of the hole to 28 mm.  

   

Step 13 – Set the diameter  

  

1. In the dialog box, set the diameter of the 

hole to 3 mm.   

   

Step 14 – Set the counterbore depth  

  

1. Now drag the arrow that determines the depth 

of the counterbore to 15 mm.   

   

Step 15 – Set the counterbore diameter  

  

1. In the dialog box, change the counterbore 

diameter to 6 mm.   

2. Click OK to finish.   
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Step 16 – Start the Split Body command  

  

We’re now ready to split the body into 2 halves.   

  

1. Click Modify > Split Body.   

   

Step 17 – Select the body and split plane  

  

1. Click on the knife body as the Body to  

Split.   

2. Hover over the middle plane, click and 
hold the click until a selection dialog is 
displayed.   

3. Choose the first Work Plane as the 

Splitting Tool.   

   

Step 18 – Finish the command  

  

You should see this as a result.   

  

1. Click OK to finish.   

   

Step 19 – Start the Split Body command  

  

Now that we split the knife body into two pieces, 
let’s split the cylinder body as well.   

  

1. Right click and select Repeat Split Body.   
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Step 20 – Select the body and split plane  

  

1. Click on the cylinder body as the Body to  

Split.  

2. Select the middle origin plane as the 

Splitting Tool.   

3. Click OK to finish.   
   

  

Combine bodies: Now you combine bodies. The end result is two bodies.  

Step 1 – Hide one side of the design  

  

After the split body commands, you’ll see that you 
have 4 bodies in your Bodies folder in the browser. 
We’ll want to combine the left cylinder with the 
left knife body, and the right cylinder with the 
right knife body so that we are left with two 
bodies total.   

  

1. In the browser, use the light bulbs to hide 

the right side bodies so only the left side is 

visible.   

   

Step 2 – Start the Combine command  

  

1. Click Modify > Combine.   

  

We’re going to use this command to join the knife 

body with the cylinder body where we have our 

counter-bore hole.   
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Step 3 – Select the body to keep  

  

1. First, select the utility knife body as the 

Target Body.   

   

Step 4 – Select the tool body  

  

1. Select the cylinder body as the Tool Body 

for the target body to combine with.  

2. Leave the Operation as Join.   

3. Click OK to finish.   

   

Step 5 – Repeat for the right side  

  

1. In the browser, use the light bulbs to hide 
the left side and make the right side 
bodies visible.   

2. Right-click and select Repeat Combine to 

reuse the last used command.   
   

Step 6 – Set the Combine options  

  

We’re going to repeat the last combine steps, but 
now for the right side bodies.   

  

1. Select the knife handle as the Target Body.  

2. Select the cylinder as the Tool Body.   

3. Leave the Operation as Join.   

4. Click OK to finish.   
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Step 7 – Delete bodies  

  

Let’s get rid of the two protruding cylinders.  

  

1. Hold Shift and then select the two 

cylinder bodies.   

2. Press Delete or Backspace on your 

keyboard and the two bodies should just 

go away.   
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Step 8 – Finished webs and holes  

  

Now you can see that the utility knife has a 

counter-bored hole that extends across the split 

bodies, just the way it would be manufactured.    

   

  

Modify shape: Finally, you edit the sculpted body to see how this affects downstream operations.  

Step 1 – Edit sculpted form  

  

Let’s make a change!   

  

1. Locate the sculpt operation in the timeline 

at the bottom of the canvas.  

2. Right-click and select Edit.   

  

This allows you to get back into the sculpt 

environment and make change to the knife body 

itself.   

   

Step 2 – Select the faces to modify    

  

1. Select LEFT view on the ViewCube.  

2. Click on the bottom face.  

3. Right-click and select Edit Form.  
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Step 3 – Move the face  

  

1. Use the vertical arrow manipulator and drag 

the surface down to – 5 mm.   

   

Step 4 – Move an edge  

  

1. Select the lower edge of the finger guard.  

2. Use the arrow manipulator and drag that 

edge down – 5 mm.   

3. Click OK to confirm.   

   

Step 5 – Finish form  

  

1. Click FINISH FORM to finish the changes.  

2. Once clicked, the model updates 

automatically with all your downstream 

features still intact.   

   

Step 6 – View the inside of the design  

  

1. Hide one of the bodies and notice that the 

webs and hole updated along with the 

change you made to the sculpted body.   
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And we’re done! Now that you know how the 

timeline works, you can select any of the 

commands used and make appropriate changes, 

such as web thickness, hole depth and diameter, 

shell thickness, as well as sketch dimensions.   
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Manage and Collaborate 

Overview  

Fusion 360 organizes and manages data using a centralized, cloud-based, collaboration platform. This 

enables designers and engineers to work more easily and efficiently together. Use this powerful and 

secure set of tools to dramatically improve the way you design, visualize, simulate, and share your 

work, on demand.  

Learning Objectives  

In this section you will learn how to:  

• Create Fusion 360 designs and save versions.  

• Create and manage Fusion 360 Group Projects.   

• Add and remove users from Fusion 360 Group Projects.  

• Find, view, and manage files within Fusion 360’s collaborative web browser environment and 

the in-application dashboard.  

• Access Fusion 360 data from a mobile device.  

• Import and export files from Fusion 360.  

• Publicly share data with external stakeholders.  

Tips for this exercise:  

• To complete the mobile section of the tutorial, install the Autodesk 360 App to your mobile 

device.  

• Partner up with a friend who also has Fusion 360.  There is an exercise where you have the 

option to grant access to your project.  

• We recommend installing Google Chrome to best utilize the collaborative capabilities of Fusion 

360 (the in-browser 3D viewer is not yet supported for IE, Firefox, and Safari).  
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21. Create and Manage Fusion 360 Group Projects 

In this section you use data from an existing group project to create, setup, and manage a new group 

project in Fusion 360. You control who has access to this project. You create a new design, create 

multiple versions and determine where your new design will be stored.  Once finished you then share a 

specific version publicly so that those not part of your project can access, inspect and review.   

Fusion 360 allows you to securely access data from anywhere. You also control who else has access. The 

main way Fusion 360 controls access is by using “group projects.”  Group projects are the control 

mechanism for how you define who has access to specific sets of information. Group projects ensure 

that only the correct collaborators have access to your data.  

Group projects are like folders in that they allow you to organize partitions of data, but they have the 

unique ability within Fusion 360 to explicitly define who may access data within it. Projects are unique 

locations where teams keep all related information in one shared place. People can share and access 

design data, discuss challenges and successes, and stay current with project activities. Each project has 

its own data, people, calendar, and wiki.  

Common Configurations:  

Some companies like to use group projects to separate between different jobs or work orders.  Others 

prefer to use group projects to separate between different customers.  Students commonly segment by 

specific assignments or by class. Whatever your configuration Fusion 360 offers flexibility to adjust and 

adapt as you evolve in your requirements.  

Open Fusion 360 design file: In this section you will open the introductory design file.   

Step 1 – Open the Data Panel  

  

1. Open the Data Panel by 
clicking on the icon located at 
the top left of the menu bar.  

2. The Data Panel will slide 

open.  
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Step 2 – Open the design  

  

In this module we will be using the 
05_Utility_Knife.f3d file to complete 
the exercise. If you haven’t set up a 
new project and uploaded the 
necessary designs, please follow the 
steps in the Introduction module.  
  

1. At the top left of the Data 
Panel, select the project 
where you uploaded the 
05_Utility_Knife.f3d file.  

2. Navigate to this design and 
either double-click or right-
click and select open.  

3. When the design has opened 
in your modeling window,  
click on the icon to close the 
Data Panel.  

  

  

  

  
  

Step 3 – Start the Save As  

command  

  

1. Select File > Save As.  
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Step 4 – Create a new project  

  

1. Click +Project to 

create a new project.  

2. Name the project 

“New Design Project”.  

3. Select Save.  

 
  

Upload data to a project: In this section, you upload data from your local drive to the project you just 

created.    

Step 1 – Open the Data Panel  

  

1. Open the Data Panel by clicking on the 

icon located at the top left of the menu 
bar.  

2. The Data Panel will slide open.  
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Step 2 – Set the active project  

  

1. Click on the name of the active project.  

2. Select New Design Project from the list. 
This is the project you created in the 
previous step.  

  

  
Step 3 – Upload data  

  

Fusion 360 translates data from many sources 
including Autodesk Inventor, Dassault SolidWorks, 
and PTC Creo.  
  

1. Click Upload.  

2. Click Select Files and navigate to the 

Chapter 5 dataset and upload:  

• 05_Mountain_Bike_Simple.f3d  

• Wheel.SLDASM  

• Flega.SLDPRT • Opona.SLDPRT 3. 

Click Upload.  

  

Uploading will continue in the background while 
you work.  
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22. Create new versions 

In this section, you make a change to a design then save it to create a new version.  

Step 1 – Start the Appearance 
command  
  

1. Right-click and select 

Appearance.   

  

  

  

   

Step 2 – Change the 
appearance  
  

1. Select Plastic >  

Opaque > Plastic – 
Glossy (Green).   

2. Drag and drop the 
appearance over the 
orange cover.  

3. Click Close to dismiss 
the appearance 
command.  

  

  

  
Step 3 – Create a version  

  

Fusion 360 manages and 
stores each version you 
create. Make a change to an 
existing model and save it as a 
new version.  
  

1. Click Save.  

2. Enter the comment: 
“Switched material 
from orange to 
green.”  

3. Click OK.  

We will explore where this 

new version is stored shortly.  
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23. Add a user to your project 

 In this section you will open the introductory design file.   

Step 1 – Add a project member  

  

Fusion 360 allows you to control who has access 
to design and other data within projects. Invite 
another collaborator to access your project.  
  

1. In the Data Panel, click the Project 

Members button (the head shaped icon).  

2. Enter an email address of another Fusion 
user who you would like to have access. 
If you don’t have one feel free to use 
michael.aubry@autodesk.com.  

3. Click Invite.  

  

  

  

Step 2 – Confirmation email  

  

1. Once added, the user you will receive an 
email notifying him or her of their 
addition.  

  

  
Step 3 – Make a design change  

  

1. Drag the slider to the right to retract the 

blade.   
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Step 4 – Create a snapshot  

  

1. Click Position > Snapshot to create a 

snapshot to maintain the position.  

  

  
Step 5 – Save the design  

  

1. Click Save to save a new version.  

2. Add a comment: “Retracted knife”.  

3. Click OK.   

4. Close the utility knife design.  
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24. Create a referenced document 

In this section, you create a drawing from the utility knife. Fusion maintains the relationship between 

the design and the drawing.   

Step 1 – Create a drawing  

  

Fusion 360 maintains 
associative relationships 
between drawing and design 
documents. What this means 
is if you change the design the 
downstream drawing will be 
updated as well.   
  

1. In the Data Panel, 
right-click on the 
05_Utility_Knife 
design.  

2. Click Create Drawing.  

  

 
Step 2 – Place the base view  

  

1. Left-click on the 
drawing sheet to place 
the base view.  

2. Click OK to create the 

view.  
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Step 3 – Add projected views  

  

1. Click View > Projected 

View.  

2. Click on the base view.  

3. Click in the three areas 
shown to create top, 
right, and isometric 
views.  

4. Right-click and click OK 

to create the views.   
 

Step 4 – Save and close  

  

1. Click the Save icon.  

2. Click Save to accept the 
default name and project.   

3. Close the drawing.  

  

You will see the association in a 

later step.  
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25. Access data in a web browser 

Use Autodesk A360 to access your data in a web browser.   

Step 1 – Access Autodesk A360  

  

Fusion 360 allows you to 
manage data centrally through 
your web browser. Open your 
design in a web browser.  

1. In the Data Panel, click 
the “i” icon on the 
05_Utility_Knife to 
display details about 
the design.  

2. Click Open Details in 

A360.   

  

Suggestion: Consider using 
Google Chrome for this 
exercise as your default 
browser. Some features may 
not yet be supported for Safari, 
Firefox and Internet Explorer.  
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Display versions and use the viewer: In this section, you use the viewer to display the different versions 

of the utility knife. You also use the viewer to investigate the design.  

Step 1 –View renderings  

  

Each version that is saved is 
archived and stored by 
Fusion 360.  View all three 
versions that were created 
for the Utility Knife.  
  

1. Click the Rendering 

icon. 

 

2.  

 

Select each 
version of the 
utility knife to 
display the 
renderings of 
previous versions. 
The images were 
created 
automatically 
when you saved a 
new version in 
previous steps.  
  

Cloud based 

rendering is 

discussed further 

in the Rendering 

chapter.  
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Step 2 – View versions  

  

1. Click the Versions 
icon (the watch 
shaped icon).  

2. Click the different 

versions to view 3D 

previews. Notice the 

comments that 

were entered in 

previous steps are 

also available to 

view.  

 

Step 3 – View the 3D design  

  

1. Hold the left mouse 
button to rotate the 

3D model in the 
viewer.  

2. Left-click on an item 
to select and 
highlight specific 
bodies. Notice that 
information like the 
material and weight 
of the selected item 
is displayed.  

  

  

Step 4 – Isolate an item  

  

1. Select an item.   

2. Right-click and select 
Isolate to display 
only display the 
selected item.  

3. Right-click and select 
Show all objects to 
display the entire 
design.  
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Step 5 – Explode the design  

  

1. Click the Explode 
button at the 
bottom of the 
screen.  

2. Use the slider to 
expand and contract 
the assembly.  
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Document design decisions: In this section, you add a message to the design in A360. Messages can be 

seen by anyone with access to the project.  

Step 1 – Document activity   

  

Fusion 360 allows you to 
collaborate and articulate 
design decisions within your 
design. Create a message to 
describe to your team a design 
change you will make.  
  

1. Click the Preview icon.   

2. Click in the message 
field and enter: “Really 
like the green but the 
request was for orange. 
Revert.”   

3. Click Post to post the 

message.  
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Promote a previous version: In this section, you promote a previous version to be the current version. 

This let’s you “rollback” your design.  

Step 1 – Promote previous 
versions  
  

Fusion 360 stores and allows 
you to promote previous 
versions.  Any archived 
version can be promoted back 
to the current version.   
  

1. Click the Versions icon 

(the watch shaped 

icon).  

2. Click the Promote 

icon.  

  

  

 

  

View associated data: In this section, you view a list of data associated to the utility knife design then 

close the view of the design.   

Step 1 – View associated documents   

  

Fusion 360 manages associativity between designs 
and drawings. View the drawing that you created 
in a previous step.  
  

1. Select the Related Items icon.  

2. The drawing is listed as an associated item.  

  

  

  
  

Step 2 – Close the viewer  

  

1. Click the X to close the viewer.  
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Customize your project: You can add a custom logo to your project. This makes it easier to differentiate 

between projects.  

Step 12 –Add a logo to your 
project  
  

1. Select Add Logo in the 

A360 web browser.  

2. Select Choose File.   

  

  

   

Step 2 – Select the image  

  

1. Navigate to the png 
image provided in the 
chapter 5 dataset or 
use any jpg or png 
under 200x200 pixels.  

2. Select the image then 

click Choose.   

  
  

Step 3 – Save the change  

  

1. Click Save.  
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Access data from a mobile device: In this section, you access the project from a mobile device.   

Step 1 – Access data from a mobile device  

  

Fusion 360 is accessible through your mobile 
devices.  
  

1. To access data from your apple mobile 
device install the free Autodesk A360 App 
via the Mac App Store or Google Play 
Store.  

  

  
  

Step 2 – Sign in  

  

1. Sign in to the App using your Autodesk ID (it 

is the same account you use for Fusion 
360).   

  

  
Step 3 – Select the project  

  

1. Scroll to the New Design Project and select 

it.   

  

  
Step 4 – Select the design  

  

1. Open the Utility Knife.   
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Step 5 – Select the action  

  

1. Select the Isolate icon.   

  
  

Step 6 – Select the object  

  

1. Choose Blade Cradle to isolate the blade.   

  

  

Step 7 – View the object  

  

1. Rotate the model by placing a finger and 

moving on the screen.  

2. Double tap on the model to change the 
rotation pivot point, which will appear as a 
green sphere.   

3. Exit the app and return to your laptop to 

complete the remaining exercises.  
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Revoke access to the project: Fusion 360 allows the moderator of a project to add or remove access to 

that project. Revoke the access of a project member.  

Step 1 – Revoke access from a 
project  
  

1. Go to the New Design 
Project in the A360 
web interface.  

2. Select People.  This 
shows all the 
members of the 
project.  

3. Select Remove. This 
removes the access of 
the user you added 
earlier in an earlier 
step. The user no 
longer has access to 
the project from any 
device.  

  

  

   

  

Manage data: Familiarize yourself with common data management operations like move, rename and 

delete by moving the Utility Knife into a new folder.  

  

Step 1 – Create a new folder  

  

1. Select Data to explore 
the folder hierarchy of 
the project.  

2. Click New Folder.  

3. Enter “Knife Project” 

then click Save.   
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Step 2 – Move data  

  

1. Check the boxes next 

to the design and 

drawing.  

2. Drag and drop the 
items into the folder to 
move them.  

3. Open the Knife Project 

folder.  

  

  

 

Step 3 – Rename a design  

  

1. Right-click on the 
05_Utility_Knife 
design and select 
Rename.  

  

  
Step 4 – Enter new name   

1. Rename to:  

“05_New_Utility_Knife”.  

2. Select Save.  

  
  

Step 5 – Delete an item  

  

1. Right-click on the  

05_Utility_Knife 
drawing and select 
Delete.  

  

  
Step 6 – Close your browser  

  

1. Close the web browser.  
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26. Insert designs into other designs 

In this section, you insert a design into an assembly design.  

Step 1 – Refresh data  

  

1. Return to Fusion 360.   

2. Select Refresh in the 
Data Panel. This will get 
the most current data 
and reflect the changes 
made in the web 
browser in the previous 
step.   

  

Notice that while you were 

completing the previous 

steps that Fusion 360 has 

fully uploaded the bike 

dataset and SolidWorks 

wheel dataset.  The wheel is 

also combined into one single 

Fusion design.  

  
  

Step 2 – Insert a design into 

an  

assembly  

  

1. Double-click the  

Mountain Bike design 
to open it.  

2. Right-click on the 
Wheel design and 
select Insert to insert 
the Wheel into the 
Bike Design.  
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Step 3 – Place the wheel  

  

1. Use the manipulator to 
position the wheel in 
the bike assembly.  

2. Click OK when done.  

 
Step 4 – Lock the wheel  

component  

  

1. Right-click Wheel in the 
browser and select 
Rigid Group.   
  

Rigid groups move as one 
object. This will make it easier 
to align to the wheel with the 
bike in the next step.  
  

 

Step 5 – Start the Align 

command  

  

1. Click Modify > Align.  
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Step 6 – Select areas to align  

  

1. Select the circumference 
of the wheel and select 
the circumference of the 
bike frame’s dropout. 
The wheel will axially 
align with the bike 
dropout.   

  

  
Step 7 – Center the wheel   

  

1. Right-click Wheel in the 
browser and select 
Move.   

2. Drag the manipulator to 
approximately center the 

wheel.   

3. Click OK.  

  

The Assemblies tutorial will show 
how to be more precise using 
joints.  
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Step 8 – Activity feed  

  

1. Click the “+” to expand 

the Activity Feed.  

   

The activity feed is where you 
see recent activity in the 
design.  

  

2. Click the Camera icon 
to create a snapshot of 
the screen to show 
progress you have 
made on the design.   

3. Enter “Added Wheel” 

in the comment field.  

4. Click Post.  
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27. Share designs 

In this section, you create a public link to share your design. Then paste the link into a browser to see 

what other stake holders see when using the link. Finally, you download the file from the public link.   

Step 1 – Share public link  

  

Regardless of whether a user 
has an Autodesk ID, you are 
still able to share and make 
designs available for 
download.  Share a design 
using a public web link.  
  

1. Open the Data Panel 
and browse to the 
05_Utility_Knife.  

2. Right-click on the 
Utility Knife and 

choose Share Public 
Link.  

  

  

  

  

  

  

  

  

   

Step 2 – Configure the link  

  

1. Check the following:  

• Share the latest 
version with 
anyone using this 
public link  

• Allow the item to 

be downloaded  

• Require a 

password  

2. Enter “Fusion!” as 

your password.  

3. Click Copy to copy the 

link to your clipboard.  
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4. Close the Share Public 

Link dialog box.  

  

Step 3 – Use the link  

  

1. Open your web 

browser.   

2. Paste in the copied URL. 

3. Enter the password, 

“Fusion!”.  
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Step 4 – View and download  

  

1. A 3D preview is 
displayed in the 
browser.  

2. Select a CAD format to 

download.  

3. Click Download.  

 
  

Congratulations! You completed the Manage and Collaborate module.  
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Assembly Design 

Bodies and Components  

  

If you’re more familiar with a CAD system that references external parts in an assembly, the first thing to 

know is that Fusion’s equivalent to a “part file” is a “component,” and all components exist in the same 

working Fusion file – there are no external references.  Component groups act like sub-assemblies, and 

bodies are physical objects that exist either in the global space, or in a component.  There can be 

multiple copies or instances of one component, and in that case, modifying one will modify all other 

instances similarly.    
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Open Fusion 360 design file: In this section you will open the first design file.   

Step 1 – Open the Data Panel  

  

1. Open the Data Panel by clicking on the icon 
located at the top left of the menu bar.  

2. The Data Panel will slide open.  

  

  

  

   
  

Step 2 – Open the design  

  

In this module we will be using the 06_Working 
with Components.f3d file to complete the exercise. 
If you haven’t set up a new project and uploaded 
the necessary designs, please follow the steps in 
the Introduction module.  

  

1. At the top left of the Data Panel, select the 
project where you uploaded the 
06_Working with Components.f3d file.  

2. Navigate to this design and either 

doubleclick or right-click and select open.  

3. When the design has opened in your 
modeling window, click on the icon to 
close the Data Panel.  
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Working with Components: In this exercise, we’ll be exploring the different tools used work with 

components and component groups.  

Step 1 – Creating components  

  

1. Right-click on the top node in the browser.  

2. Select “New Component.”  

3. Click on the name of the new component 

in the browser.   

4. Click on the name again to edit. Enter  

“Carbon Main.”  

  
  

  

Step 2 – Converting to Components  

  

1. Expand the main “Bodies” folder in the 

browser.  

2. Drag the body “Carbon Layup” to the new 

“Carbon Main” component.  

  

The Body “Carbon Layup” is now defined in 
relation to the component origin, not the global 
origin.  This is now effectively a “part” in an  

“assembly.”  

Alternatively, right-click on the body in the tree 
and choose “Create Components from Bodies” 
creates a new component that includes that body.  

 To pull any body or other object out of a 

component, drag it to its desired destination, or 

the top node in the browser.  

    

  

https://www.youtube.com/watch?v=6J_mCpV7_2w&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ&index=17
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Step 3 – Component Groups  

  

1. We want to move this component into a 
component group.    

2. Click on and drag the new “Carbon Main” 
component, and release it over the 
“Frame, Carbon” Component Group.    

3. We’ve now moved it into a component 

group.  

  

By moving it into a component group, we’ve 
defined its origin in relation to the subgroup’s 
origin, which is in turn defined by the global origin.   

By moving any component A to any component B, 
component B will become a component group that 
contains its original content, as well as component 
A.  

 If a component group is moved into another 

component group, it creates a nested component 

group, accordingly.  

  

  

https://www.youtube.com/watch?v=6J_mCpV7_2w&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ&index=17
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Step 4 – Instances/Referencing  

  

1. Expand the component group “Swingarm 

Assembly” in the browser.  

2. In the group, expand the nested 
component group “Bearing Assembly – 
Swingarm to Frame”  

3. Rename the first component that’s listed.  
Change “SS 6003 2RS (10 X 17 X 35mm)” to 
“Bearing.”  

  

Note that the change also changed another 
component listed in the “Bearing Assembly – 
Swingarm to Frame” group.  This is because the 
component that is now “Bearing: 2” is actually just 
another instance of the bearing component.  
Making any change (renaming, materials, or any 
modeling change) to one will make the same 
change to any other instance of that component.  
Instances are denoted with a :x, x being the 2nd, 
3rd, 4th, etc. instance of that component.  

    

Step 5 – Component Color Cycling  

  

1. Click the “Home” button on the ViewCube.  

2. Click Inspect > Component Color Cycling.   

3. Expand the group “Swingarm Assembly” in 

the browser.  

4. Right-click on “Bearing Assembly –  

Swingarm to Frame” and select Isolate.  

5. Notice that even though the two identical 
instances of the “Bearing” component are 
shown, they are different colors to 
distinguish them.  

6. Click Inspect > Component Color Cycling to 

turn off component color cycling.   

  

  

  

  

https://www.youtube.com/watch?v=6J_mCpV7_2w&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ&index=17


Autodesk Fusion 360 training 

 

121 
 

28. Move and Align 

In this exercise, we move and align components in space.  Moving and aligning position components, but 

do not lock them into their new location.  Joints (in an upcoming exercise) move and align components, 

but also restrict their movement based on that definition.  Moving and aligning simply shifts position in 

the global space.  

Step 1 – Move   

1. Display the Data Panel.  

2. Open “06_Moving and Aligning”.  

3. Hover over the workspace switcher and 

select Model.  

4. Click the Home icon on the ViewCube.  

5. Expand the group “Swingarm Assembly”.  

6. Right-click on “Bearing Assembly –  

Swingarm to Frame” and select Isolate.   

7. Right-click on “Bushing 17mm X 85L” in 

the browser then select Move.  

8. Type – 20 mm as the Z Distance in the 

dialog box.  

9. Click OK.   

We’ve moved a component, and not just a body.  

Therefore, its origin has moved with it, and has 

been redefined by the global origin.         

Step 2 – Align Component   

1. Select the front side face of the bearing 

shown at right.  

2. Hold Shift and select the inside back side 

face of the bushing head.    

3. Click Modify > Align.  

4. In the dialog box, make sure “Align 
Components” is selected for the Object 
selector.    

5. Click OK.  

  

When aligning, the geometry that is clicked first 
will move to the geometry that is clicked second. 
Here, we’ve aligned two full components, not just 
bodies.     

https://www.youtube.com/watch?v=t81V6zNRKFQ&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ&index=14
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29. Create a Rigid Group 

We create Rigid Groups in Fusion when we need to constrain multiple bodies to each other that have no 

capability of movement relative to themselves. So instead of creating multiple  

Rigid joints, it’s easy to use the Rigid Group command and constrain multiple objects at once. The Rigid 

Group function locks the relative position of the selected components. The components are then treated 

as a single object when moved or when joints are applied.  

Step 1 – Open a design  

  

1. Display the Data Panel.   

2. Open the 06_Rigid Groups design.  

3. Notice that the visibility of all other 

components except the Frame is turned 

off.  

  
Launch Video  

Step 2 – Expand a component group  

  

1. Expand the Frame, Carbon component 

group.  

2. Notice that there are multiple components 
within it. We need these components to 
function as a single object and so we will 
use the Rigid Group function to constrain 
them.  

  

    
Step 3 – Start the Rigid Group command  

  

1. Hover over Frame, Carbon then click the 
dot next to the name to activate the 
component. We do this because we want 
the Joint to associate with this component 
group rather than the top level assembly.  

2. Click Assemble > Rigid Group.  

  

   

 

https://www.youtube.com/watch?v=cdQvMyFvg28&index=15&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
https://www.youtube.com/watch?v=cdQvMyFvg28&index=15&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 4 – Select objects  

  

1. Select Carbon Layout, hold Shift then 
select Mount, Damper, Upper, R. This 
selects all components between those 
two.   

2. Click OK and all these components will 

now function as one single object.  

3. The Rigid Group is listed in the browser 

under the Joints node.   
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30. Joints 

In this exercise, we’ll use the joints tool to align a component to others in an assembly.  These joints will 

also define the degrees of freedom by which these parts can move.  Joints are enacted between 

components, but are defined by certain features within the component, like a body face or edge. They 

ultimate define how components can move and animate, and they drive motion studies.   

 

Step 1 – Add Planar Joint  

  

1. Display the Data Panel.  

2. Open the 06_Joints design.   

3. Hover over the workspace switcher and 

select Model.  

4. Select Assemble > Joint.  

5. For Component 1, select the front face of 
the rocker and snap to a point near the 
hole in the center.  

6. Rotate the model to view the back of the 
rocker pivot (shown). Select the back face 
of the rocker pivot and snap to the point 
in the center of the face.  

7. You’ll see Component 1 move to 
Component 2, with an animation of the 
degrees of freedom of the joint.  

8. Under Motion Type, select “Planar.” The 
animation shows the two selected planes 
exiting on the same plane, with the 
freedom to move along that plane.  

9. Enter an offset of 0.65 mm to a space 
between the two components. (Click the 
Left View of the ViewCube to see this gap)  

10. Click OK.  

  

The animations you see are assuming no other 
joints in the assembly.  The animations ONLY 
show the added constraints of the joint.  
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Step 2 – Ground a component  

  

1. Hold Alt then drag the rocker component 

to move it around in space a bit.  

2. Notice that everything in the assembly 
moves with it.  Something in the assembly 
needs to be grounded – fixed in space.  

3. Click Undo to put the components back in 

the original positions.  

4. Right-click the component “Frame,  

Carbon” and select  “Ground.”  You’ll see 

a pin  appear on the icon in the browser. 5. 
With the frame now fixed in space, hold Alt 
and drag the rocker to move it around a little. 
You will see the planar joint in action.  

   
  

  

Step 3 – Add first of three cylindrical joints  

  

You might need to move the rocker around or 
rotate the model to select some geometry.  
  

1. Select Assemble > Joint.  

2. Set the Motion Type to Cylindrical.  

3. For Component 1, select the midpoint of 

the rocker face shown.  

4. For Component 2, select the midpoint of 

the bolt face shown.  

5. Click OK.  

   

 
 

http://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%20%3chttp://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%3e
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Step 4 – Add the next joint  

  

1. Right-click and select Repeat Joint.  

2. Make sure the Motion Type is set to 

Cylindrical.  

3. For Component 1, choose the rocker face 

shown.  

4. For Component 2, choose the pivot’s edge 
shown. Be sure to select the edge and not 
the face.  

5. Click OK.  

  

  
Step 5 – Add a cylindrical joint  

  

1. Right-click and select Repeat Joint.  

2. Make sure the Motion Type is set to 

Cylindrical.  

3. For component 1, choose the rocker face 

shown.  

4. For component 2, choose the bolt face 

shown.  

5. Click OK.  

  

  
  

http://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%20%3chttp://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%3e
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Step 6 – Visualize joints  

  

1. Hold Alt and drag the swingarm.  Notice 
the joints are honored as the parts move 
throughout space.   

2. You’ll also find folders in the browser that 
contain joints in the global space, as well 
as within component groups. The light 
bulbs next to the folders and individual 
joints will show/hide the joint icons in the 
model, but will not suppress the joints.  

3. Right-click on a joint to suppress it, edit it, 

definite its limits, animate it, or lock it.  

  
  

  

  

http://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%20%3chttp://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%3e
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31. As-built Joints 

An as-built joint is used in the case of imported geometry or top-down design when the components to 

be constrained are in the correct positions relative to each other, i.e. they don’t need to be moved. An 

as-built joint maintains the position, and defines the relative motion.   

Step 1 – Open the design and set visibility  

  

1. Open 06_As Built Joints.   

2. Use the light bulbs to turn off the visibility 

of the Frame, Carbon and the Swing Arm 

Assembly so that you only see the Damper  

  

  

Step 2 – Component structure  

  

1. Expand the Damper component group and  

you will see that it is made of several 
different components and components 
groups itself.  

2. We are going to constrain these components 

in order to define how the damper will 

function.  

  

https://www.youtube.com/watch?v=mLJBZnEZ4qg&index=12&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Set your selection  

  

1. Make sure your selection filters are set to 
select only Bodies, Components, Joint 
Origins and Joints. This will make it easier 
to select the right components to 
constrain.  

2. Hover over Damper in the browser then 

click the dot next to the name to activate 

the component. Once it is activated, the 

text should appear Bold.  

 

 

  

  

Step 4 – Create a rigid joint  

  

The first joint we want to create is a Rigid joint 
between the Shock Retainer and the Shaft.  

  

1. Click Assemble > As-built Joint.  

2. Select the Shaft and the Shock Retainer as 
the two components (you can do this in 
the window or the browser under the 
Shock Bottom component group). Make 
sure that the Type of joint is Rigid, and you 
will see an animation that depicts the Rigid 
joint  

3. Click OK.  

   

  

https://www.youtube.com/watch?v=mLJBZnEZ4qg&index=12&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ


Autodesk Fusion 360 training 

 

130 
 

 

Step 6 – Joint limits  

The next thing we want to do is define limits for 

this cylindrical joint.  

1. Hover over the joint you just created and 
click the Edit Joint Limits icon. You will 
need to adjust these limits until you get to 
the appropriate limits which best define 
the motion of the damper.  

2. Set the Motion to Slide.   

3. Check the boxes for Minimum and 

Maximum limits.   

4. Enter a Maximum limit of 30 mm and you 

will see the Shaft move in to represent 
that limit. If this looks right, click OK.  

If the shaft moved in the opposite direct (away 

from the Stock Top), change the minimum limit to 

-30 mm and the maximum limit to 0 mm.   

You will now be able to click and drag the Shock 

Retainer (under Shock Bottom) and will be able to 

see the motion of the damper based on the joints 

you just set up.  

  

  

  

  

  

Step 5 – Create a cylindrical joint  

  

The next joint we will create is a cylindrical as-built 
joint between the Shock Top and the Shaft.  

  

1. Click Assemble > As-Built Joint.  

2. Set the Type to Cylindrical.  

3. Select the Shaft and the Shock Top (in that 

order) as the two components.  

4. Select the profile of the shaft where they 

both meet as the Position reference.  

5. You will see an animation of how this join 

will function. If this looks right, click OK.  

   

   

https://www.youtube.com/watch?v=mLJBZnEZ4qg&index=12&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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32. Contact Sets 

 

Contact sets designate which components do not interfere once they contact each other. A contact set 

can be used to define the limits of motion allowed because the motion stops when the components 

come into contact.  

Step 1 – Continue with 06_As built joints  

  

1. Continue working with the 06_As built 

joints design.  

2. Make sure the visibility of the Frame, 
Carbon and the Swing Arm Assembly is 
turned off so that you only see the 
Damper.   

3. Make sure Damper is activated.  

  
  

Step 2 – Remove max joint limit  

  

1. Hover over the cylindrical joint in the joints 
folder and click the Edit Joints Limits icon.  

2. Set the Motion to Slide   

3. Uncheck the Maximum check box. Leave 

the minimum limit as 0.00 mm.  

4. Click OK.  

5. Now when you drag the Shock Retainer 
upwards, you will see that it interferes 
with the Shock Top since there is no 
maximum limit of motion. We need to set 
up a contact set, so that when the Shock 
Retainer contacts the Shock Top, it knows 
that it cannot go any further.  

6. Undo any movement you might have 

done.  

  

   

 

 

https://www.youtube.com/watch?v=lwDGYrF4cCg&index=11&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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 Step 3 – Set up contact  

  

1. Click Assemble > Enable Contact Sets.  

2. Click Assemble > New Contact Set. The 

New Contact Set dialog box displays.  

3. Select the Shock Retainer and the Shock 

Top as the two bodies. Click OK.  

4. Drag the Shock Retainer towards the 
Shock Top and you will see that it stops as 
soon as it comes in contact with the Shock 
Top.  

5. Undo any dragging to return the 

components to their original position.  

     

  
Step 4 – Edit the contact set  

  

1. To Edit or Suppress the contact set at any 

point, right-click on the contact set in the 

Browser and click Edit or Suppress.  

  
  

  

https://www.youtube.com/watch?v=lwDGYrF4cCg&index=11&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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33. Motion Study 

A motion study in Fusion 360 allows the user to animate the motion of the design based on the joints 

and limits placed.  

Step 1 – Open the design  

  

1. Open 06_Motion Study.  

2. Use the ViewCube to view the Front view.   

  
  

Step 2 – Start a motion study  

  

1. Click Assemble > Motion Study. The 

Motion Study dialog box displays.  

2. The first thing you need to do is select a 
joint to animate. Expand the Joints folder, 
and pick Rev31 as the joint to animate. The 
joint is added to the list of joints in the 
Motion Study dialogues box.  

  

In the Motion study dialog box, you create a chart 

of the motion to be animated. The X Axis on this 

chart denotes steps or time. The Y Axis denotes 

the extents of the motion. In the case of a revolute 

joint the Y Axis denotes degrees, but in the case of 

a slider joint, it denotes distance in in/mm.  

  

https://www.youtube.com/watch?v=aFxZSBtVnIM&index=13&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Set up motion  

  

1. Click on the line to add a point.   

2. Enter these values:  

Angle: 5  

Step: 10   

3. Click another point on the line.  

4. Enter in the following values.  

 Angle: 10    

Step: 15  

5. Continue putting in the following values 
for the next 5 points Angle: 2    Step: 25  
Angle: 7    Step: 30  

Angle: 12  Step: 40  

Angle: - 3  Step: 45  

Angle: - 7  Step: 50  

  

The goal of putting in these random numbers is to 

simulate the motion of the bike as it goes over 

different terrain.    
Step 4 – Play the motion  

  

1. Your chart will look like the one on the 

right.   

2. Change the Mode to Loop   

3. Click the Restart button to bring the 

counter back to Zero.  

4. Click Play.  

  

You will see the complete assembly reacting to the 

motion that you just built in. All the joints in the 

assembly are working to drive this motion. A 

motion study is a way for the user to verify the 

function of their designs.  
  

  

  

 

https://www.youtube.com/watch?v=aFxZSBtVnIM&index=13&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Top-down Design Methodology  

Fusion uses a top-down design approach, which is essentially the breaking down of a system to gain 

insight into its compositional sub-systems. In a top-down approach an overview of the assembly is 

formulated, specifying but not detailing any base level parts. Each subassembly and part is then refined 

in yet greater detail, sometimes in many additional levels, until the entire specification is reduced to 

base elements.  

In top-down assembly design, one or more features of a part are defined by something in an assembly, 

such as a layout sketch or the geometry of another part. The design intent (sizes of features, placement 

of components in the assembly, proximity to other parts, etc.) comes from the top (the assembly) and 

moves down (into the parts), hence the phrase "top-down".  

34. Using existing geometry to drive sketch curves 

 In this exercise, we’ll be designing a rocker and applying as-built joints to dynamically connect it with other parts of 

the assembly. We’ll be working with existing geometry from existing components to sketch and extrude a new 

component.  By designing in one space alongside existing components, we eliminate the need to toggle back and 

forth between part files, as we can easily drive component features based on the existing assembly.  We can also 

easily add an as-built joint to define the relationship between the parts.  

  

  

  

Step 1 – Edit the sketch  

  

1. Open the 06_Top Down Design design.  

2. Right-click the visible sketch at the bottom 

of the assembly.  

3. Choose “Edit Sketch.”  

  

We’ll being using the provided sketch, but adding 

sketch curves based on the geometry of other 

parts of the model.  
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Step 2 – Project geometry  

  

1. Click the Home icon on the ViewCube to 

orient the model as shown.  

2. Click Sketch > Project/Include > Project.  

3. Hover over a circular profile from one of 
the bolts or bearings that align with the 
hinge of the rocker.  You’ll notice the 
preview of the projection in red. Click to 
project the circular profile.   

  

Project will take a profile of any outside 
component, body, sketch, or construction feature 
and project its profile onto the current sketch.   

•  Note that the sketch profile projected is 

purple.  This indicates that it is locked in 

and defined by geometry outside of the 

sketch.    
Step 3 – Build off of the project geometry  

  

1. Click Sketch > Circle > Center Diameter 

Circle.  

2. Use the center of the projected circle as 

the center for a new circle.  

3. Type in a diameter of 35 mm.  

  

We created a relationship between the sketch 

circle and the body used to project the geometry.  

  
     

  

https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ


Autodesk Fusion 360 training 

 

138 
 

Step 4 – Complete the Rocker Profile  

  

1. Click FRONT on the ViewCube.  

2. Right-click the Rocker component in the 

browser, and choose “Isolate” to hide the 
other components.  

3. Click Sketch > Line.  

4. Draw tangent lines between the three 
circles, as shown at right. To automatically 
create the tangent constraint, pick a point 
on one circle then hold Shift and click a 
point on another circle.  

5. Click Sketch > Fillet. Select the top two 

lines. Use a radius of 77 mm.  

6. Click Stop Sketch.  

7. Right-click on Rocker and select Unisolate.   

  

Click Sketch > Constraints to manually apply 

constraints.  See module on Sketching for more 

details.    
Step 5 – Add revolute as-built joint  

  

1. Click Assemble > As-Built Joint.  

2. Set the Type to Revolute.  

3. For the two components, click once on the 

sketch, and once on the bearing.  

4. For the position, click the center point of 

the sketch circle.  

5. Click OK.  
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Step 6 – Add cylindrical as-built joint  

  

1. Click Assemble > As-Built Joint.  

2. Set the Type to Cylindrical.  

3. For the two components, click once on the 

sketch, and once on the bolt.  

4. For the position, choose the center point 

of the sketch circle.  

5. Click OK.  

  
  

     

  

Step 6 – Add a revolute as-built joint  

  

1. Click Assemble > As-Built Joint.  

2. Set the Type to Revolute.  

3. For the two components, click once on the 

sketch, and once on the bolt.  

4. For the position, choose the center point 

of the sketch circle.  

5. Click OK.  

  

  
     

  

  

  

https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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35. Extrude the sketch and interface with other parts 

Now that we have a sketch and some as-built joints, we can extrude the sketch into a 3D rocker.    

  

Step 1 – Extrude the sketch into a body  

  

1. Continue with 06_Top Down Design.  

2. Hover over Rocker and click the dot next to 

the name to activate the component.  

3. Click the Home view on the ViewCube.  

4. Click Create > Extrude.  

5. Click on all profiles of the sketch.  

6. Set Direction to Symmetric.   

7. Set the Distance to 24.125 mm.  

8. Set the Operation to New Body.  

9. Click OK.  

10. If the body is not in the “Rocker” 
component, be sure to find it in the 
browser and drag it into the “Rocker” 
Component.  

  
     

Step 2 – Extrude-cut a split in the rocker  

  

1. Right-Click Rocker and select Isolate.  

2. Click the light bulb next to the Split sketch 

to make it visible.  

3. Click Create > Extrude.  

4. Select the profile in the Split sketch  

5. Set the Operation to Cut.  

6. Set the Extents to All.  

7. Click OK.  

  

The Split sketch contains projected geometry from 

other components. This is another use of topdown 

design in the sketching environment.  

  

https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Boolean operation  

  

1. Click Modify > Combine.  

2. Select the rocker body as the Target Body.  

3. Select Body Cut in the browser for the Tool 

Body. (Component SS 6000 2RS ) 

4. Set the Operation to Cut.  

5. Click OK.  

6. Right-click on Rocker and select Unisolate 

to display all components.  

 

 

 

 

 

 

  
     

  

Challenge: Add two additional holes to the rocker based on the provided geometries and add any filets 

to complete the rocker in the assembly.  Add a brushed steel appearance, and render the full assembly.  

  

https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Rendering 

 

Overview  

Rendering is the process of generating an image by combining geometry, camera, texture, lighting and 

shading (also called materials) information using a computer program.   

Before an image can be rendered Appearance Materials are applied to the various parts of your design to 

visualize how your design would look in the real word.  Materials contain the visual properties of plastic, 

glass, metal, paint and wood (and pretty much anything else you can think of) to create photorealistic 

images.  

  
Learning Objectives  

In this section you will learn how to:  

• Assign materials to your model  

• Edit and replace materials  

• Place decals on your model  

• Change the environment settings and background color  

• Change environment effects   

• Render an image using the Real Time Ray Tracer  

• Create images using the A360 Cloud Render feature  
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36. Open Fusion360 file and go to Render Workspace 

In this section you will open the design file for the Utility Knife and go the Render workspace so that you 

can apply materials.  

Step 1 – Open the Data Panel  

  

1. Open the Data Panel by clicking on the icon 
located at the top left of the menu bar.  The 
Data Panel will slide open.  

  

  

 
 Step 2 – Open the design  

  

1. At the top right of the Data Panel, select the 

project from the project drop down list.  

2. Double-click on the design called  

07_Rendering_UtilityKnife to open the design 
in Fusion 360.  

3. When the design has opened in your modeling 
window, click on the icon to close the Data 
Panel.  
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Step 3 – Go to Render Workspace  

  

1. Click on the Model icon in the left of the 

toolbar to view other available workspaces.  

2. Select the Render workspace.  

  

You may notice that the environment changes slightly, 

this happens because the environments you use for 

modeling are different than the environments that 

have been created specifically for rendering.  

  

The Rendering workspace toolbar contains tools to 

Setup your render and to create a Render.  

  

In the Setup section you have access to  

• Appearance materials library to apply materials 

to your design  

• Environment settings to change the 

background and how lights are cast on your 

design  

• Decal tools for applying decals to your design  

In the Render section you have access to   

• Start/Stop a RRT Render  

• Save an image of your design  

  

  

  

  
  

  

  

  

   

37. Apply Materials  

Now that the model is in the Rendering Workspace you can begin assigning appearance materials. There 

are two types of materials in Fusion360:  

Physical Materials dictate what the object is made of and is used in mass calculations.  In the absence of 

any appearance materials that have been applied to your design, you will see the default physical 

material.  The default physical material can be changed in your preferences.  

Appearance Materials dictate how the object will look when rendered.  

Note: in absence of Appearance material the Physical material will be shown in the render.  
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Step 1 – Open Appearance tool  

  

1. In the Render Workspace click on Setup > 

Appearance.  

2. The Appearance dialog box opens.  

  

Appearance dialog box has several sections to it:  

   

Apply To – Allows you switch between applying 
materials to bodies/components or to individual 
faces  
  

In This Design – Shows which materials have been 
assigned to parts of your design.   
  

Library – In this section you can switch between 
the new Fusion 360 Appearance Library and your 
personal Favorites Library.  It also contains the 
folders and sub-folders of materials broken down 
by common categories and example swatches of 
the materials.  
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Step 2 – Apply a Material directly to geometry  

  

1. In the Appearance dialog box scroll down 
to Plastic > Opaque > Plastic – Glossy 
(Yellow).  

2. Click and hold on the Plastic – Glossy 
(Yellow) swatch icon and drag it on to the 
main side body of the utility knife.  

a. The material on the part changes to 

Plastic – Glossy (Yellow)  

3. Repeat these steps so that Plastic – Glossy 
(Yellow) is assigned to both sides of the 

utility knife.  
  

In the Appearance dialog box you will notice that 
there is only one swatch for Plastic – Glossy 
(Yellow) even though that material has been 
assigned to two separate bodies.  If you assign the 
same material to several bodies in your design and 
do not edit them they will be automatically linked 
to the one material.  Editing the one material will 
affect all of the bodies that have that material 
assigned.  
    
Step 4 – Apply a material to a body in the browser  

  

1. In the browser locate the component 

called Grip 1:1.  

2. Click the arrow to the left of Grip 1:1 to 

expand the contents of the component  

3. Click the arrow to the left of bodies to 
show the bodies that are assigned to that 
component.  

4. In the Appearance dialog box scroll down 

to Other > Rubber > Rubber – Soft   

5. Click and hold on the Rubber – Soft 

swatch icon and drag it on to Grip 1:1 >  

Bodies > Body 1 in the browser  

a. The material on the grip changes to 

Rubber – Soft.  

  

To assign a material to all of the bodies in a 

component, drag the material to the top-level 

component in the browser.  
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Step 5 – Apply additional materials   

1. Using the method of your choice apply the 

following materials to the parts listed • 

 Plastic – Textured – Polka to Grip 

2:1  

• Plastic – Translucent – Matte (Blue) 

to Blade Cradle:1  

• Metal - Stainless Steel – Satin to 

Blade:1  

  

If you apply a material to a component and one or 
more of the bodies in the component already 
have a material applied you will be presented with 
and option to remove appearances applied to the 
bodies.   
Keep - only the bodies you selected that didn’t 
already have a material applied will have the new 
material applied.  
  

Remove – all of the existing applied materials will 
be replaced with the new material you applied to 
the component.  
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38. Editing Materials  

Now that you have all the base materials applied to your design, you can customize the materials to look 

the way you want.   

There are two levels of editing for materials.  The basic or “lite” editor window enables you to quickly 

change:  

• Change the name of the material   

• Edit the color – either by dragging the color sliders or by 

entering an RGB value.  

• Change the scale of the texture or bump map that is 

part of the material (if appropriate)  

• Rotate the texture or bump map that part of the 

material (if appropriate)  

• Go to Advanced options  

  

 

The options in the advanced editor will differ depending on the material you are editing.  The example 

below is for textured plastic.  

  
  

Texture Mapping is a process in which a 2-D image called a texture map is wrapped around a 3-D object.  

In the physical world this is similar to applying wallpaper or veneer to a real object.  The texture map can 

be used to change various properties of a material including the color of the material as is seen in the 

Wood materials, or the way highlights hit a surface as in the Rubber materials.  
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Bump Mapping is a technique for giving a 3-D surface the appearance of deformities and depth (e.g.: 

wrinkles or bumps). Although a surface that has a bump map applied will appear to have real depth, the 

surface of the underlying object is not actually changed. The textured plastic materials all use bump 

maps.  

You can use the scale and rotate tools in the material editor to change size and orientation of the images 

that control the texture and bump results.    

Projection Mapping is a method for placing one texture across several separate faces in order to give the 

illusion that it is one solid or continuous object.  The texture map is applied to the projection type and 

“pushed through” the surfaces it projects on to.  Fusion 360 has 4 projection types to choose from:  

 

Planar  The texture map is projected from a plane in a 

user defined direction  

     
  

Box  

  

The texture map is applied to a cube that 

surrounds the object and creates 6 planar 

projections  
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 Sphere  The texture map is applied to a sphere that  

surrounds the object.  This projection type will show 

a poll pinch point depending on the axis defined by 

the user.  

     
    

 Cylindrical  The texture map is applied to a cylinder that  

surrounds the object.  

  

   
  

To change the way the maps are projected on the surface right-click the body of the object in the 

browser and select Texture Map Controls from the drop down menu.  

    

In this section you will swap out one material for another and change the parameters for several of the 

materials.  
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Step 1 – Replace the Yellow Plastic Material  

  

1. In the Appearance dialog box locate Plastic 

– Glossy (Red).  

2. Drag the swatch from the library on to the 
swatch for Plastic – Glossy (Yellow) in the 
“In this design” section of the Appearance 
dialog box.  

  

All the bodies that had Plastic – Glossy (Yellow) 

applied now have Plastic – Glossy (Red) applied.  

This is a quick method for swapping out materials 

in your design.  

  
Step 2 – Edit Plastic – Glossy (Red)  

  

1. Double click on the swatch for Plastic – 
Glossy (Red) in the “In this design” section 
of the Appearance dialog box to open the 
editor window for this material.  

2. At the top of the dialog box is the current 
name assigned to the material – double 
click in the name field and change the 
name to Plastic – Glossy (Orange)  

a. This will make it easier to find the 

material later if required.  

3. In the middle of the dialog box there is 
section that allows you to enter RBG values 
for a specific color.  

4. Enter 240, 114, 14 to change the color of 

the plastic material to orange.  

a. You can also use the sliders to 

change the base color and the tone 
of the color.  

5. Click the Done button.  

  

You should now see the swatch for the edited 

material in the In This Design section of the  
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Appearance dialog box.  If you hover over the 
swatch the modified name will appear.  
  

If you want to see which materials have been 
applied to which bodies in your design you can right 
click on the swatch and select Select Objects 
Applied To from the drop down list.  Doing so will 
highlight bodes in your design that have the 
selected material applied.  
  

 

Step 3 – Edit color and texture map for Plastic – 
Texture – Polka  
  

1. Change the name to Textured – Polka - 

Blue  

2. Using the method of your choice change 
the color of Plastic – Textured – Polka to 
blue.  

a. If you wish to match the blue of the 
blade cradle enter the RGB values 

of 48, 59, 150  

3. Change the scale of the texture map to 41.    

a. The slider can be used to 

interactive change the size of 

the texture map.  

4. Move the slider next to Rotate to 
interactively change the orientation of the 
texture map.  When you are satisfied with 
the orientation, click Done.  
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Step 4 – Change the texture projection method for 
Grip 2:1  
  

Texture Map Controls are used to change the type 
of projection method used on the object with a 
texture map.  Fusion 360 will automatically choose 
the best projection method when a material with a 
texture map is applied, if you are not satisfied with 
the look of the texture you can change the 
projection setting manually.  
  

1. Close the Appearance dialog box by clicking 

on the Close button.  

2. In the browser, locate the component  

labeled Grip 2:1 and right-click on it.  

3. Select Find in Window to bring the part in 

the center of the screen.   

4. Zoom in further so that you can clearly see 

the texture map on the surface.  

5. Right-click on component Grip 2:1 and select 

Texture Map Controls from the dropdown 

menu to open the Texture Map Controls 

dialog box.  

6. In the dialog box, change the Projection 

Type to Box  

7. Click OK to accept the change.  

 

Try selecting the other projection types to see the 

different results.  In some cases you may have to 

choose an axis for a projection direction. In those 

instances an axis widget will appear, simply click on 

the axis that best matches the direction you would 

like to project. 
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Step 5 – Edit and duplicate a material  

  

1. In the browser locate the component 

labeled Blade:1  

2. Right-click on Blade:1 and select Isolate 

from the drop down menu list.  

a. All of the other components 
disappear leaving Blade:1 in the 
window.  

3. Right-click on Blade:1 and select Find In 

Window from the drop down menu list.  

4. Right-click on Blade:1 and select  

Appearance from the drop down menu list 
to open the Appearance dialog box.  

5. In the Appearance dialog box, double click 
on the Stainless Steel – Satin material in 
the In This Design section.  

6. Click on the button labeled Advanced… to 

open the advanced editor window.  

7. Change the name to Stainless Steel – 

Blade by click on the name field.  

8. The Roughness setting controls the 
amount of reflection in the material, 
change the setting to 0.50.  

9. Click OK.  

10. Right click on Stainless Steele – Blade and  
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select Duplicate from the drop down 
menu.  

a. This creates a second material 
called Stainless Steele – Blade that 
has the exact same settings as the 
original.  

11. Double click on the copy Stainless Steele –  

Blade material to open the Material 
Editor.  

12. Change the name of the material to Blade 

Face  

13. Change the color to 75,75,75.  

14. In the Appearance dialog box change the  

Apply To: setting from  

Bodies/Components to Faces  

a. Now you can only apply materials to 

selected faces on a  

body/component  

15. Drag the Blade Face material to the side 

face of Blade:1  

16. Repeat this step on the other side of 
Blade:1 so that both side faces have Blade 
Face applied.  

17. Close the Appearance dialog box.  

18. Right-click on Blade:1 in the browser and 
select Unisolate to show the rest of the 
design.  

  

NOTE:  If you apply a material a body that already 
has a material(s) applied to one or more of it’s 
faces you will be presented with a choice to keep 
or remove appearances applied to the faces:  
  

Keep - all of the existing materials on the face will 
not be replaced with the new material you applied 
to the body.  
  

Remove - all of the materials on the faces will be 
replaced with the new material you applied to the 
body.  
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39. Apply A Decal  

In this section you will apply an image of the Autodesk logo to the body of the utility knife using the decal 

tool.  

Step 1 – Download the image file  

  

1. In the Data Panel find the item named 

Autodesk Logo.jpg.   

2. Double-click on the thumbnail to launch 

A360.  

3. Click on the blue Download button on the 

upper right side of the window.  

4. Place the file in a location where you can 

easily find it.  Your desktop for example.  

  

  

 

 

Step 2 – Apply the decal  

  

1. Select Setup > Decal  

a. The Decal dialog box opens.  

2. Click on the body of the utility knife to 
highlight it.  This is the surface you will 
apply the decal to.  

3. In the Decal dialog box, click on Select 

Image  

4. From the file menu go to the location 
where you saved Autodesk Logo.jpg, select 
the file and click Open.  

a. The image appears on the face you 
selected with a move manipulator 
similar to the one you use for 
moving objects.  

b. The Decal dialog box also expands 
to show additional inputs for 

distance, angle and scale.  
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Step 3 – Adjust the decal  

  

1. Adjust your view of the knife so that you 

can see the side of the handle  

2. Use the rotate handle on the manipulator 
to rotate the decal so that it is lined up 
with the handle.  

3. Use the XY Plane scale handle to scale the 

decal down.  

a.  You can also input 0.85 in the Scale 

Plane XY field in the Decal dialog 
box.  

4. Click OK to accept the decal location.  

  

  

  

  

40. Environment Settings  

The Environment Setting controls the lighting, background color, and visual effects in the rendering 

workspace. In Fusion 360 an environment dome with an environment image map (called a high dynamic 

range image or HDRI) attached to it constantly surrounds the 3-D model.   These images reflect in the 

surface of your model and are used to simulate lighting.    
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In this section we will choose the environment, change the background color and turn on effects.  

  

Step 1 – Change the Environment settings  

  

In the Environment section you can pick the type of 
environment map you want to use.  There are eight maps 
to choose from.  Six of them are designed to simulate a 
photo studio set up.  The remaining two (Plaza and 
Snowfield) are HDR photos of outdoor environments.    

5. Click on Setup > Environment.    

a. There are 3 main sections to this tool:  

i. Environment  

ii. Background Color iii. 

Effects  

6. Select several styles from the dropdown list.  
Notice that the reflections change as well as the 
pre-assigned background color for each style.  

7. From the Style dropdown list select Sharp 

Highlights.  

8. Use the slider next to Exposure to change the light 
level in the scene.  Pick an exposure setting you 
like.   

a. If you want to go back to the default setting 
type 0.0 in the field next to the slider  

9. Use the slider next to Rotation to rotate the 

environment image around the dome.  

b. As you move the slider you will see 

reflected highlights change on the design.  

10. Rotate the environment until you see a highlight 

across the right side of the knife.  

c. You can also type 57 in the field next to 

Rotation.  
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Step 2 – Choose a background color  

  

By default the background color is defined by the 
environment style you choose.  You have the option to 
change the background color to whichever color you want.  
  

1. In the Background Color section click on Custom 

Color.  

a. The background changes to white.  

2. Click on the white swatch next to Custom Color to 

open the color chooser dialog box.  

a. This dialog box is similar to the color 
chooser in the material editor.  You can 
pick colors by using the sliders or enter an 
RGB value.  

3. Keep the background color as white.  
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Step 3 – Change the Ground Effects  

  

You have the option to have your design cast a shadow or 
to reflect your model on the ground plane of the 
environment.    
  

1. Click on the button next to Ground Shadow.  

a. Now you can see a shadow being cast on 

the ground plane.  

2. In the Environment section change the rotation 

value.  

a. Notice that the shadow location is 
changing based on the location of the light 
sources in the chosen environment style.  

3. Click on the button next to Ground Shadow to turn 

it off.    

4. Click on the button next to Ground Reflection.  

a. Now you can see a reflection of your 

design on the ground plane.  

  

Correct shadow computation takes a lot of time to render.  
If you want to speed up the render time avoid using 
ground shadows.  
  

In the Display Settings at the bottom of your screen there 
are Effects setting that can affect your rendering. In 
particular:  
Ground Plane – turning off the ground plane will turn off 
ground shadows and ground reflections.  
  

Ground Shadows and Ground Reflections – are the same 
commands that are in the Environment > Effects section.  
  

All the other commands in Display Settings only affect the 
GPU rendering in your modeling window (See Rendering 
section for definition of GPU rendering) and will not affect 
the results of Rapid Ray Tracer or Cloud renderings.  
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41. Rendering  

Now that the design has materials applied and the environment is set correctly it is time to create a 

rendered image.  There are 2 types of rendering methods in Fusion 360:  

Graphics Processing Unit rendering (GPU) is the rendering you see in the modeling window and uses 

your computer’s graphics card to show the materials and lighting that have been assigned to your model 

and is similar to the technology used in computer gaming. This method uses the least amount of 

resources on your computer to create the images.  It shows the materials assigned to your design in real 

time but is not photo-realistic. The analysis tools in the Model >Inspect dropdown (zebra, draft and 

curvature map) also use GPU rendering to show the results.  

Rapid Ray Tracer (RRT) in the Rendering Workspace can be used to create photo realistic images from 

your Fusion 360 models.  Ray Tracing attempts to simulate the natural flow of light in your scene using a 

technique called Global Illumination (GI) which takes in to account not only the direct light that comes 

from a light source but also indirect light that reflects off of other surfaces in your scene.   The Real Time 

Ray Tracer requires you to let the rendering engine complete multiple iterations in order to get a high 

quality image – during this time you cannot interact with the workspace or the rendering will restart.  

Under Render – Ray Tracing there are 3 quality settings Quick, Normal and Advanced  

  Quick:  At this setting the materials in the scene are 

approximated as either completely polished or completely 

diffuse and completely ignores indirect light.  In the rendered 

image you will see reflections but you don’t get any indirect 

light. This can be considered as a type of enhanced GPU mode.  

  

Normal: At this setting the materials are approximated as either 

completely polished or completely diffuse and the indirect light in 

the scene is also approximated.  This setting allows you to get to a 

noise free image quickly and get a good view of the total light in 

the scene.  

  

Advanced: This setting does a full physically based rendering with full and accurate simulation of direct 

and indirect light and a full simulation of all material properties. In this mode the image will start off 

noisy before the image has converged and can take a long time to generate a photo realistic image.  

  

  

  

Explore Fusion 360 rendering: In this section you will change the settings of the Render > Ray Tracing 

quality settings to observe the differences, and use Render > Capture Image to save a PNG file to your 

desktop.  
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Step 1 – Start the Rapid Ray Tracer  

  

1. From the Render toolbar select Render > Enable 

Ray Tracing.  

a. The Rapid Ray Tracer starts and the Ray 

Tracer dialog box opens.  

   
  

  
(Sample screenshot)  

Step 2 – Change the Quality setting  

  

1. Set the Quality setting to Quick  

a. The image clears up rapidly but the 

image is not high quality  

2. Change the Quality to Normal  

a. The image clears quickly but you will 
notice that the edges of the model look 
jagged or pixelated and will slowly 
smooth out as the number of iterations 
rise.  

3. Change the Quality to Advanced.  

a. The image is very noisy to start and will 

continue to clear up over time.  

  

  

   

  

The Rapid Ray Tracer is a real-time ray tracer, meaning that as soon as you click on the Enable Ray 

Tracing icon your computer will start rendering the image immediately.  The image will start off noisy 

and will start clearing up.  If you change the orientation of the model or change materials and 

environment the Rapid Ray Tracer will restart the rendering process.  

 The length of time needed to create the image is dependent on the Quality setting and the number 

iterations (or passes) that are needed to create the image.    

Because materials and lighting are approximated, Quick mode creates an image in a short amount of 

time.  

For the Normal mode you usually only have to run around 10 iterations to get nice anti-aliased edges 

and get the noise in shadows to disappear. This will vary somewhat depending on materials and lighting 

but in general you would need quite few iterations. Once the image is free of noisy shadows or aliasing 

the image will not get better by letting it render longer.  
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For the Advanced mode the amount of time needed to create a good image will vary a lot more. Some 

scenes and some materials will take a lot longer to get noise free. Frosted Glass is one such material for 

instance. In general you usually need a couple of hundred iterations for a relatively complex scene to get 

totally noise free. The length of time needed is totally scene and material dependent so really complex 

scenes may need up to 500 iterations or more. In the Advanced mode you can generally see if that if an 

image looks noisy, it will benefit from longer rendering time.  

  

     
Advanced Mode – 50 iterations  

  

Advanced Mode – 500 iterations  

  

  
Advanced Mode – 5000 iterations  

  

For the image above a range of 1500 – 2000 iterations should be sufficient to create a high-quality 

image.  
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Step 3 – Pause and Disable the Ray Tracer  

  

1. In the Ray Tracer dialog box – click on the  

Pause button  

a. The render pauses and both the Elapsed 
Time and Iterations stop counting.  

2. Click the Continue button to let the Ray Tracer 

continue rendering where it left off.  

3. Click on the Disable button to turn off the Ray 

Tracer.  

  

You can also click on the Disable Ray Tracing icon in the 
tool bar to disable the render.  

    
Step 4 – Create a Normal quality Ray Trace and Capture 
an image.  
  

1. Select Render > Enable Ray Tracing.  

2. Change the Quality setting to Normal  

a. Let the Ray Tracer run for about 120 
seconds or until you are satisfied with 
the look of the rendering.  

3. Hit the Pause button in the Ray Tracing dialog 

box.  

4. Select Render > Capture An Image  

a. The Image Options dialog box opens  

b. In the Image Options you can change 
the size of the image you want to save 
and have an option to create a 
transparent background.  

5. Leave the Image Options at the default and click 

on OK.  

6. In the Save As box enter a name for the file and 

set a location to save the image.  

7. Click on the Save button.  

  

    

  

 
  

  

  

  

    

A360 Cloud Render is also a ray trace renderer that uses the cloud resources in A360 to do the image 

calculation rather than your desktop resources so you can continue to work while the images are being 

created.  The cloud renderer automatically creates small sized rendered images based on the Top, Front, 
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Right and Home named views in your browser every time you save a new version or an auto save is 

done.  

If you want to create an A360 Cloud Render of a specific view you need to create a new named view.  

In this section you will locate the cloud rendered versions of the knife design and create new named view 

for a custom rendering.  

Step 1 – Open data details in A360  

  

1. Click on the icon in the upper left corner of the 

screen to open the Data Panel.  

2. Find the Rendering: Utility Knife file in the list 

and click on the information icon in the bottom 
right.  

a. A window opens below the file to show 

additional information.  

3. Click on Open details in A360  

a. Your default browser will launch and 

take you the item details page of the  

A360 project  

b. By default a lite 3D version of the model 

is shown  

4. Click on the picture icon on the left hand side of 

the window to show the renderings  

a. You are now able to see the renderings 
that were automatically generated 
using the A360 cloud render.  By default 
you can see the last version you saved.  
Thumbnails of the rendered named 
views are visible on the left side of the 
window.  Clicking on any of them will 
show you larger version in the main 
window.  

5. Hover your cursor on any of the thumbnails to 

show additional information about the image.  

6. Close the window by clicking the X in the right 

corner.  

7. Close your browser window.  

8. Return to Fusion360.  

9. Close the Data Panel  
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Step 2 – Create new Named View  

  

1. In the browser click on the small arrow next to 
Named Views to expand the list of current 
named views.  

a. Named Views are basically preset 
camera shots.  By default there are Top, 
Front, Side and Home  

2. Click on any of the named views to see that 

preset.  

3. Arrange your design in the main window in a 
way that you would like your A360 Cloud 
Rendered image to look.  

4. Right click on the Named View heading in the 

browser.  

5. Click on New Named View in the drop down 

menu.  

a. A new named view is created based on 

the current window configuration with 
the label NamedView  

6. Double click on NamedView to highlight it and 

type Render to change the label and hit enter  

a. The label has changed to Render  

7. Click on the Save icon to save a new version of 

the design.  

  

Name views can also be deleted or updated to a new 
camera position by right clicking on the named view and 
selecting Delete or Update Named View.  
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Step 3 – Download the image from A360  

  

1. Following the previous steps navigate back to 

the thumbnails of the A360 Cloud Render.  

a. A new thumbnail has been added called 

Render.  

2. Select any of the rendered thumbnails to see 

the larger image in the middle of the screen.  

3. Click on the Actions button at the bottom of the 

window.  

4. Select Download Image from the menu.  

  

A360 Cloud Rendering service offers you the 

opportunity to re-render any of your current thumbnail 

images with new render settings.  Depending on the 

type of entitlement you have some of these options will 

cost cloud credits.    
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Drawings 

Overview  

This drawings functionality allows you to create 2D drawings from your Fusion 360 designs and supports 

core drawing tools, which give the ability to generate PDF and DWG documentation of your Fusion 360 

model. When you create a drawing, it is created as a derived document of a Fusion 360 model, and it 

shows up in the Data Panel as a unique derived item in the active project.  

  

  

Learning Objectives  

• About Fusion 360 Drawings  

• Create a Drawing of a model  

• Create Views  

• Create & Edit Annotations  

• Drawing Settings and Preferences  

• Output the Drawing  

  

Introduction to Drawing Views  

A drawing view is an object that contains a 2D projection of a 3D model.  

When you create a drawing from the Fusion 360 modeling environment, the system automatically 

launches a new tab of the Drawing workspace and generates a 2D projection of the components you 

select. The drawing view generated is referred to as a base view. Once you place the base view in the 

drawing, you can generate orthogonal and isometric projected views from it.   

Projected views inherit the properties of the base view by default. When you change the properties of 

the base view, the projected view properties also change. However if you override a property of a 

projected view, that property stops following the changes you make to the base view.  

Note: When creating a drawing, the system picks up settings such as the projection angle, annotation 

format, and the drawing border and title block from Preferences.  

    

  

http://youtu.be/d4SY7RaL3K4
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42. Create a Drawing 

In this section you will open the design file for the Utility Knife and learn how to create a new drawing of 

the assembly.  

Step 1 – Open the Data Panel  

  

In this module we will be using the 08_Drawings 

Utility Knife file to complete the exercise. If you 
haven’t set up a new project and uploaded the 
necessary designs, please follow the steps in the 
Introduction module.  
  

1. Click on the icon in the upper left to open 

the Data Panel.    

2. The Data Panel will slide open  

  

  

  
Step 2 – Open the design  

  

1. At the top left of the Data Panel, select the 
project where you uploaded 08_Drawings 
Utility Knife.  

2. Double-click on the design called 
08_Drawings Utility Knife to open the 

design in Fusion 360.  

3. When the design has opened in your 

modeling window, click on the ‘x’ icon to 

close the Data Panel.    
Step 3 – Initiate a new Drawing  

  

1. Click on the File dropdown menu from the 

top menu bar.  

2. Select New Drawing from Design from the 

file menu dropdown.  
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Step 4 – Choose Assembly  

  

1. Select Full Assembly from the dialog and 

click OK to initiate the drawing.  

2. Notice that a new tab is automatically 
generated in Fusion 360 of the Drawing 
workspace.   

  

Note: If you un-check “Full Assembly” from the 
New Drawing dialog, you have additional controls 
to pick any set of components to create a drawing 
from if the full assembly is not what you are 
looking to document.  
    
Step 4 – Commit a Base View  

  

1. Move your cursor around the screen and 
see the Base View preview is attached to 
the cursor.  

2. Click on the top left quadrant of the sheet 

to place the view  

3. Click OK to commit the view.  

  

Note: Notice that after the view is committed, the 

shaded preview matures into a 2D line drawing of 

the view.    
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About Projected Views & View Options   

Projected views maintain a parent-child relationship with the base view it was generated from. They 

inherit their properties from the parent base view. If necessary, you can override them after you create 

the projected view.  

The projection angle defines the method employed to generate projected views.  

  

  

  

First Angle Projection  

When you use first angle projection, projected views placed to the right of a base view depict the 

appearance when viewing it from the left. Projected views placed below the base view depict the 

appearance from above. The ISO drafting standard specifies that drawings use first angle projection.  

Third Angle Projection  

When you use third angle projection, projected views placed to the right of a base view depict the 

appearance when viewing it from the right. Projected views placed below the base view depict the 

appearance from below. The ANSI drafting standard specifies that drawings use third angle projection.  
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43. Finish the layout:  

Now that you have created a Base View of the model assembly, you will learn to create projected views 

and edit their properties to create a complete drawing layout.  

Step 1 – Initiate the Projected View 
command  

1. Click Views > Projected View.   

2. Select the existing Base View 
as the parent view that the 
projected views will be created 
from and associated to.  
  

  

  
Step 2 – Place the views  

  

1. Drag the cursor to the right of 
the base view, and notice that 
the projected view is 
previewed based on this 
alignment.  

2. Select to the right of the 
existing base view to place a 
projected view.  

3. Select to the bottom of the 
existing base view to place a 
second projected view.  

4. Press Enter to finish the task  

  

Note: Projected views inherit all its 

properties from the parent. When the 

properties of the parent view change, 

the corresponding properties on the 

projected view also change.    
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Step 3 – Move the right view  

  

1. Click anywhere inside the 
selection boundary of the right 
projected view to activate it.  

2. Click the center grip to drag 

the view.  

3. Move the view to a new 
location at the far right of the 
layout.  
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Step 4 – Move the bottom view  

  

1. Click anywhere inside the 
selection boundary of the 
bottom projected view to 
activate it.  

2. Click the center grip to drag 

the view.  

3. Move the view to a new 

location at the left bottom of 
the layout.  
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Step 5 – Create an isometric base view  

  

1. Click Views > Base View.  

2. Click to place the view in the 

center of the sheet layout.  

3. Set the Orientation to NE 

Isometric.  

4. Click OK to commit the view  
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View Properties  

Hidden Lines – Select On or Off from the drop-down list to display hidden lines within the selected base 

view. The Hidden-line representation suppresses or exposes lines, edges and other objects that are 

located behind other three-dimensional objects. This view property can be particularly helpful when 

trying to visually communicate the inner workings or dimensions of a complex assembly or part.   

  

                      Hidden Lines OFF                   Hidden Lines ON  

  

Tangent Edges – Select Full length, Shortened or Off from the drop-down list to display Tangent edges 

within the selected base view. Tangent edges mark the transition between a flat surface and a rounded 

edge, most commonly seen as filleted edges. Tangent edges can be set to Full Length, Shortened, or Off.  

  

                              

           Tangent Edges Off                     Tangent Edges Shortened                  Tangent Edges Full Length  
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Interference Edges – Select On or Off from the drop-down list to display of Interference edges within 

the selected base view.  An interference edge occurs when two faces of two components intersect.  

When Interference Edges are turned on, an edge is displayed that shows where the two components 

meet. When selected, associated drawing views are to display both hidden and visible edges that 

were previously excluded due to an interference condition (press, or interference fit conditions, 

threaded fasteners in tapped holes where the hole feature is modeled with the minor diameter).  

          

                 Interference Edges Off                                               Interference Edges ON   

  

44. Edit the layout views 

Now that you have created a base view and several projected views of the model assembly, you will 

practice using the View Properties settings to further customize the view layouts.  

  

Step 1 – Edit the isometric base view  

  

1. Double-click anywhere inside 

the selection boundary of the 

isometric view to activate it. 2. 

Select the Scale ratio in the View 

Properties dialog box to change 

the scale.  

3. Change the Scale to: 1:1  

4. Click OK to accept the drawing 

view changes.  

  

If the projected view properties are 

changed, they no longer inherit the 

settings of the base view.  
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Step 2 – Edit the right projected view  

   

1. Double-click anywhere inside 
the selection boundary of the 
right projected view to activate 
it.  

2. In the View Properties dialog 
box, click Hidden Lines and 
select On.  

3. Click Close to accept the 

drawing view changes.  

  

When the projected view properties are 

changed, they no longer inherit the 

settings of the base view.  

  

  

Step 3 – Edit the bottom projected view  

  

1. Double-click anywhere inside 
the selection boundary of the 
bottom projected view to 
activate it.  

2. In the View Properties dialog 
box, change Tangent Edges to 
Full Length.  

3. Click Close to accept the 

drawing view changes.  

   

  

By now, your drawing should look something like this:   
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45. Text and Annotations  

At any point in the drawing creation, you can add a variety of text and annotations to the drawing and 

the views to document additional detailed information. The tools for adding annotation and text to a 

drawing include:  

Dimension: Linear  

 Creates a horizontal or vertical dimension.  

Dimension: Aligned  

 Creates a linear dimension that is aligned with the origin points of the extension lines.  

Dimension: Angular  

 Measures the angle between selected geometric objects or 3 points.  

Dimension: Diameter  

Creates a diameter dimension for a circle or an arc.  
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Dimension: Radius  

 Creates a radius dimension for a circle or an arc.  

Text  

 Creates single and multi-line text.  

Leader  

 Creates a leader note.  

  

46. Text and Leader Notes:  

In this section you will learn how to create, reposition and edit text and leader notes in the drawing.   

Step 1 – Create Text  

  

1. Click Annotation > Text.  

2. Select two corners below the 
Isometric Base View to create a text 
box.  

3. Type the following text into the text 

box: NE Isometric View  

4. Select anywhere outside of the text 

box to commit the action.  

5. Repeat process to add text below 
the to the initial base view with the 
text: Front View  

6. Repeat process to add text below 
the right projected view with the 

text: Right View  

7. Repeat process to add text below 

the bottom projected view with the 

text: Bottom View  
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Step 2 – Create Leader Notes  

  

1. Click Annotation > Leader.   

2. Click near the blade of the bottom 

view to place the start of the leader.  

3. Click outside the view to place the 

end of the leader.  

4. Type the following text: Steel blade  

5. Select anywhere outside of the text 

box to commit the action.  

  

  
Step 3 – Reposition Leader Notes  

  

1. Click on the leader note to activate.  

2. Drag the leader note using the text 
grip to the left so that the leader is at 
a 90 degree elbow.  

3. Press the Esc key to commit the 

changes and exit the command.  

  

  
Step 4 – Edit Text  

  

1. Double-click on the leader note to 

activate the text editor.  

2. Drag the < > to the right to format 

the text into 2 lines.  

3. Select anywhere outside of the text 

box to commit the action.  
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47. Dimensions 

In this section you will learn how to create, reposition and edit a variety of dimension types in the 

drawing.   

Step 1 – Create linear dimensions  

  

1. Click Annotation > Linear 

Dimension.   

2. Click the two midpoints of the 
bottom view and a preview is 
displayed on your curser.  

3. Click again to place the 

dimension.  
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Step 2 – Create aligned dimensions  

  

1. Click Annotation > Aligned 

Dimension.   

2. Click the top edge and bottom 
point of the cutting blade of the 
right view.  

3. Move the cursor out to the left 
and see a preview of the 
dimension.  

4. Click again to place the 
dimension and finish the 
command.  

  

  

  

Step 3 – Create angular dimensions  

  

1. Click Annotation > Angular 

Dimension.   

2. Select the left curved edge of the 

front view.  

3. Move the cursor out to the left 

and see a preview of the 
dimension.  

4. Click again to place the 
dimension and finish the 
command.   
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Step 4 – Create Radial Dimensions  

  

1. Click Annotation > Radial 

Dimension.   

2. Select the blade slider of the 
right view as the circle to 
dimension.  

3. Move the cursor down and to 

the left and see a preview of the 

dimension.  

4. Click again to place the 

dimension and finish the 

command 

 

 

Step 5 – Create diameter dimensions 1. 

Click Annotation > Diameter 

Dimension.   

2. Select the circular boss in the 

webbing of the right view as the 

circle to dimension.  

3. Move the cursor up and to the 
right and see a preview of the 
dimension.  

4. Click again to place the 
dimension and finish the 
command.   
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Step 7 

– 

  

1.  

 Edit dimensions  

Double-click the linear 

dimension on the bottom view 

to activate it.  

 

4.  Replace the current value with 

0.80.  

 
5.  Select anywhere outside of the 

text box to commit the action 

and see the override  

  

Step 8 
– value  
  

1.  

 Return dimension to measured  

Double-click the linear 

dimension you just edited.  

 

2.  Highlight the text and delete the 

“0.80” text.  

 
3.  Select anywhere outside of the 

text box to commit the action 

and see the initial associated 

value (0.78 in).  

 

  

By now, your drawing should look something like this:   
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48. Drawing Settings & Preferences  

You can change settings such as the default projection angle, sheet size, title block, annotation 

properties and dimension precision.  

The default settings are applied whenever you create a new drawing. If required, you can override some 

of the settings once the drawing is created.  

Change Drawing Settings: Making adjustments to the Drawing Settings are local and drawing-specific. 

These preferences will be used as the default override for the active drawing only.   

Note: If you would like any of these settings to permeate as a default in future drawings, you can use the 

same workflow as below in the Preferences dialog. The Preferences dialog can be found in the 

application bar under Your Name:  
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Step 1 – Open Document Settings  

  

1. On the application bar, 
click the file dropdown 
menu.  

2. Select Document Settings 

to display the Document 

Settings dialog box.   

  

  

Step 2 – Edit annotation 
preferences  
  

1. Check the box for  

Annotation Unit Display.  

2. Change the Annotation 

Text Height to 0.24.  

3. Change the Angular 
Dimension Precision to 
.123.  

4. Click OK to accept the 

changes  
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Step 3 – Edit title block  

  

1. Click Annotation > Text.   

2. Add a description to the 

Project section of the title 
block.  

3. Right-click and select 
Repeat Text.   

4. Add a description to the 
Title section of the title 
block.  

5. Right-click and select 

Repeat Text.   

6. Add a description to the 
Approved section of the 
title block.  

  

  

   
  

Associatively Update the Drawing  

Any change you make to the model's geometry, the drawing views are immediately updated to reflect 

the changes.  

The 3D models are likely to change even after drawing views are created and annotated.  

If any annotations associated with the drawing view geometry get disassociated because of the model 

change, badges are displayed on the screen. To delete or manually re-associate these badged 

annotations to the view geometry, you can snap to specify the points or select the objects you want the 

dimension to get re-associated.  
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49. Output the Drawing  

When the drawing is completed, you have the ability to output the layout to either a PDF or DWG. Both 

of these options creates a copy of the drawing and prompts you to save it locally onto your machine.   

 Step 1 – Save the drawing  

  

1. Click File > Save.  

2. Enter Utility Knife in the 

Name field.  

3. Click OK.  

  
Step 1 – Output a PDF  

  

1. Click Output > Output 

PDF.  

2. Navigate to a desired local 
location on your 
computer.  

3. Click Save.  
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Step 2 – Output a DWG  

  

1. Click Output > Output 

DWG.  

2. Navigate to a desired local 
location on your 
computer.  

3. Click Save.  
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Notes 
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