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Autodesk Fusion 360 Training: 
The Future of Making Things 
Attendee Guide 
 

 
 
 
Abstract  
After completing this workshop, you will have a basic 
understanding of editing 3D models using Autodesk® Fusion 
360TM to quickly produce a desk lamp, using a range of tools. You 
will also be able to output documentation from the model and add 
dimensions. 
  



Autodesk Design Academy 
academy.autodesk.com 

2 | P a g e  

Table of Contents  

Getting Started ................................................................................... 4 
Download Fusion 360......................................................................................... 4 

Data Sets ........................................................................................................... 4 

Video Tutorials ................................................................................................... 6 

Lesson 1: Overview ........................................................................... 7 
Step 1: Start Fusion 360 ..................................................................................... 7 

Step 2: Review the Fusion 360 User Interface ................................................... 8 

Step 3: Create a Box .......................................................................................... 8 

Step 4: Round the Edges of the Box .................................................................. 9 

Step 5: Add a Hole to the Box ............................................................................ 9 

Step 6: Save Your Design ................................................................................ 10 

Step 7: Display the Data Panel ......................................................................... 10 

Step 8: Use the Browser .................................................................................. 11 

Step 9: Use the Timeline .................................................................................. 11 

Step 10: Change Workspaces .......................................................................... 11 

Step 11: Use the Navigation Bar ...................................................................... 12 

Step 12: Use the Mouse ................................................................................... 12 

Step 13: Use the ViewCube ............................................................................. 13 

Hot Keys .......................................................................................................... 14 

Lesson 2: Sketch ............................................................................. 15 
Step 1: Start Fusion 360 ................................................................................... 15 

Step 2: Attach a Canvas ................................................................................... 16 

Step 3: Create a Sketch Profile of the Lampshade ........................................... 18 

Lesson 3: Model ............................................................................... 21 
Step 1: Create a Solid Model ............................................................................ 21 

Step 2: Modify the Solid Using Shell ................................................................. 22 

Step 3: Modify the Physical Material ................................................................. 23 

Step 4: Modify the Appearance ........................................................................ 24 

Lesson 4: Model the Arm ................................................................ 26 
Step 1: Create a Hole in the Lampshade .......................................................... 26 

Step 2: Create a Hole in the Lampshade .......................................................... 28 

Step 3: Create a Hole in the Lampshade .......................................................... 31 

Step 4: Modify the Physical Material and Appearance ...................................... 33 



Autodesk Design Academy 
academy.autodesk.com 

3 | P a g e  

Lesson 5: Sculpt .............................................................................. 35 
Step 1: Model the Stand ................................................................................... 35 

Step 2: Edit the Form ....................................................................................... 37 

Step 3: Add a Hole ........................................................................................... 43 

Step 4: Modify the Physical Material and Appearance ...................................... 46 

Lesson 6: Assemble ........................................................................ 48 
Step 1: Modify the Arm ..................................................................................... 48 

Step 2: Assemble the Lampshade and the Arm................................................ 50 

Lesson 7: Document ........................................................................ 54 
Step 1: Assemble the Lampshade and the Arm................................................ 54 

Lesson 8: Render ............................................................................. 58 
Step 1: Render the Desktop Lamp ................................................................... 58 

Lesson 9: Export .............................................................................. 62 
Step 1: Review the Export Options ................................................................... 62 

Step 2: Create a 3D Print File ........................................................................... 62 

Lesson 10: Collaborate ................................................................... 66 
Step 1: Invite Other People .............................................................................. 66 

Step 2: Start a Live Review Session ................................................................. 67 

Step 3: Share ................................................................................................... 68 

Next Steps......................................................................................... 69 
 
  



Autodesk Design Academy 
academy.autodesk.com 

4 | P a g e  

Getting Started 
Download Fusion 360 
Fusion 360 is the first 3D CAD, CAM, and CAE tool of its kind. It connects the entire 
product development process in a single cloud-based platform that works on both 
Mac and PC, and has many features accessible from a web browser. You can find 
more information about Fusion 360 and its features 
here: www.autodesk.com/products/fusion-360/features. 
 
To download and use Fusion 360, you will need an Autodesk ID. As a student or 
educator, you can obtain an Autodesk ID and Fusion 360 
at www.autodesk.com/education/free-software/fusion-360. 
 

 
 

The design files that you create in Fusion 360 are saved to the cloud-based 
Autodesk 360 (A360) platform in a Project folder. This means you can access your 
design files from any web browser or computer with Fusion 360 installed by logging 
in with your Autodesk ID. Projects can be shared with other Fusion 360 users, 
allowing for design collaboration. As you create your designs, Fusion 360 will save 
versions and keep a record of your progress. 
 
Note: Fusion 360 is currently available for those who are 13 years of age or older. 

Data Sets 
All files that are required to complete the workshop are provided in a dataset.zip file. 
Download the data-set file and extract the files to your computer. Do not modify the 
file structure of the data-set files. 
 
Fusion 360 is a cloud-based software. This means you have access to your project 
files anywhere, as long as your files are saved to a project or a folder in a project. 
You need a few files to complete your lampshade design, so upload them to your 
Lampshade Design project folder. 
 
Uploading a Data Set 

1. Download the data set to your computer. 
  

http://www.autodesk.com/products/fusion-360/features
http://www.autodesk.com/education/free-software/fusion-360
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2. Click Show Data Panel. 
 

 
 

3. Click Leave Data Details, and then click New Project. 
 

 
 

 
 

 
4. For project name, enter Lampshade Design. Press Enter. The project name 

is displayed in the list. 
 

 
 

5. In the list of projects, double-click the project name to make it active. 
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6. Click Upload. 
 

 
 

7. Click Select Files. 
 

 
 

8. In your computer, locate the data files and select them. 
9. Click Upload. The files are uploaded to your Lampshade Design project. 

 

 
 

10. When the files have uploaded, click Hide Data Panel. 
 

 
 
These design files are yours to access wherever you have an Internet connection. 

Video Tutorials 
Download the video tutorials supporting this workshop. The video tutorials offer the 
same step-by-step software instruction for learners that prefer guidance through 
video format. 
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Lesson 1: Overview 
 
In this lesson, you: 

• Start Fusion 360. 
• Review the Fusion 360 interface. 
• Create a box. 

 
Step 1: Start Fusion 360 
An Autodesk ID is required to access multiple Autodesk websites, such as A360, and 
to sign into Fusion 360. In this lesson, you sign into Fusion 360 using your ID. 
 

1. Start Fusion 360. 
2. If required, sign in using your Autodesk ID. 
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Step 2: Review the Fusion 360 User Interface 
 

 
 

1. Application bar 
2. Profile and Help 
3. Toolbar 
4. ViewCube 
5. Browser 
6. Canvas and marking menu 
7. Timeline 
8. Navigation bar and display settings 

Step 3: Create a Box 
1. Click the File menu. Select New Design. 
2. Click Create > Box. 
3. Select the XZ Plane along the bottom of the canvas. 
4. Pick two points to define the length and width of the box. 
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5. In the Box dialog, enter: 
• Length: 100 mm. 
• Width: 100 mm. 
• Height: 50 mm. 

 

 
 

6. Click OK. 

Step 4: Round the Edges of the Box 
1. Right-click in an empty area on the canvas. Select Press Pull from the 

marking menu. 
2. Hold left-click, and then drag the window to select the entire box. 
3. For Radius, enter 8 mm. 

 

 
 

4. Click OK. 

Step 5: Add a Hole to the Box 
1. Click Create > Hole. 
2. Select the top face of the box. 
3. Drag the center of the hole to the center of the box. 
4. For Diameter, enter 40 mm. 
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5. From the Extents list, select All. 

 

 
 

6. Click OK. 

Step 6: Save Your Design 
1. Click Save. 
2. In the Name field, enter My first box. Click Save. The design is saved to the 

current project in the cloud. 

Step 7: Display the Data Panel 
1. Click Show Data Panel. 
2. The active project name is displayed at the top. Thumbnails of all the designs 

in the project are listed. All data is stored in A360 in the cloud. 

 

3. Click Hide Data Panel. 
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Step 8: Use the Browser 
1. Click the light bulb next to Origin. The origin planes display. 

 

2. Click the light bulb again to turn the origin plane display off. 
3. Click next to Bodies in the browser to expand the folder. There is one body in 

this design. 

Step 9: Use the Timeline 
1. Click Play to replay the operations in the design. 

 

2. In the timeline, right-click the fillet operation. Click Edit Feature. 
3. For Radius, enter 5 mm. Click OK. 

Step 10: Change Workspaces 
1. Click Model. Select Render to switch to the Render workspace. The canvas 

appearance changes and the timeline is replaced with the Rendering Gallery. 
This workspace is used to render images of your design. 

2. Review the Rendering Gallery at the bottom of the interface. This gallery 
displays a thumbnail of your cloud renderings and shows the progress of 
renderings that are in process. 
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3. If the renderings are processed, click one of the thumbnails. The rendered 
image displays. 

 

4. Close the Cloud Rendering dialog box. 
5. From the Change Workspace list, select Model. 

 

Step 11: Use the Navigation Bar 
1. Click Orbit and drag within the circle. 

 

2. Click Pan, and drag in the canvas to pan. 
3. Click Zoom. Drag up and down in the canvas to zoom in and zoom out. 

Step 12: Use the Mouse 
1. Roll the wheel forward and backward to zoom in and zoom out. 
2. Click and hold, and then drag to pan. 
3. Hold the Shift key, and then drag with the middle mouse button to orbit the 

design. 
4. Double-click the middle mouse button to zoom extents. 
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Step 13: Use the ViewCube 

 
 

1. Left-click and drag the ViewCube to orbit the design. 
2. Click one of the corners of the ViewCube to go to an isometric view. 
3. Click the FRONT face to go to the front orthographic view. 
4. Click Home to return to the Home view. 
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Hot Keys 
 

Command Windows Mac 
Undo Ctrl + Z Command + Z 
Redo Ctrl + Y Command + Y 
Copy Ctrl + C Command + C 
Paste Ctrl + V Command + V 
Cut Ctrl + X Command + X 
Sculpt Workspace Selection Windows Mac 
Grow selection Shift + Up arrow Shift + Up arrow 
Shrink selection Shift + Down arrow Shift + Down arrow 
Loop selection Alt + P Control + P 
Loop grow selection Alt + O Control + O 
Ring selection Alt + L Control + L 
Ring grow selection Alt + K Control + K 
Ring shrink selection Alt + J Control + J 
Previous U Alt + Left arrow Control + Command + 

Left arrow 

Next U Alt + Right arrow Control + Command + 
Right arrow 

Previous V Alt + Down arrow Control + Command + 
Down arrow 

Next V Alt + Up arrow Control + Command + Up arrow 
Range selection Alt + M Command + M 
Invert selection Alt + N Command + N 
Toggle box mode Ctrl + 1 Ctrl + 1 
Toggle control frame mode Ctrl + 2 Ctrl + 2 
Toggle smooth mode Ctrl + 3 Ctrl + 3 
Select edge ring Double-click an edge Double-click an edge 
Select face ring Select two faces, then 

double-click a third face. 
Select two faces, then 
double-click a third face. 

Edit Form Command Windows Mac 
Add geometry. Alt + Drag Option + Drag 
Add geometry and keep creases. Alt + Ctrl + Drag Option + Command + Drag 
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Lesson 2: Sketch 
In this lesson, you: 

• Start Fusion 360. 
• Attach a canvas. 
• Create a sketch profile of the lampshade. 

 
Note: The Lampshade Design project and data sets are required for this lesson. If 
you have not created the project or uploaded the files, refer to the Getting Started 
section. 

Step 1: Start Fusion 360 
1. Start Fusion 360. 
2. If required, sign in using your Autodesk ID. 

 

 
 

3. Click Show Data Panel. 
 

 
 

4. Review the project name. It should be Lampshade Design. If it is, then 
proceed to Step 2: Attach a Canvas. If not, complete the following steps. 

 
5. In the list of projects, double-click Lampshade Design to make it active. 
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6. Click Hide Data Panel. 
 

 
 

Step 2: Attach a Canvas 
1. Click File > New Design. 
2. Click Insert > Attached Canvas. 

 

 
 

3. Select the lower plane as shown. 
 

 
 

4. In the Attached Canvas dialog box, click Select Image. 
5. Navigate to the data sets folder, and then select ShadeProfile. Click Open. 

The image is placed on the selected plane. 
6. Zoom into the image. If required, rotate the image to the position as shown. 

 

 
 

7. Click OK. 
8. On the ViewCube, click Top. 
9. In the browser, expand the Canvases folder. 
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10. Right-click ShadedProfile. Click Calibrate. 
 

 
 

11. Click the origin of the sketch (1) and the right-hand point (2) as shown. 
 

 
12. Enter 135. Press Enter. 
13. Zoom out to view the calibrated sketch. 
14. In the Browser, right-click ShadeProfile. Click Edit Canvas. 
15. In the Edit Canvas dialog box, for Canvas Opacity, enter 50. 

 

 
16. Drag the sketch to align the origins as shown. 

 

 
17. Click OK. 

  

Click 2 Click 1 

Drag this 
manipulator 

Align these 
points 
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Step 3: Create a Sketch Profile of the Lampshade 
1. Click Sketch > Create Sketch. 

 

 
 

2. Select the plane as shown. 
 

 
3. Click Sketch > Line. 
4. Click the sketch origin (1), and then drag the cursor to right-hand point (2). 
5. Enter 135. Press Enter. 

 

 
 

6. Right-click in the graphics window background. Click Repeat Line. 
  

Click 1 Drag to here 
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7. Enter 192. Press Enter. 
 

 
 

8. Repeat this workflow, and draw a short line, 24 mm long, as shown. 
 

 
 

9. Click Sketch > Spline. 
10. To start the spline, click the bottom-right point, and then click along the sketch 

every 15 to 20 mm. 
 

 

Click to start 
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11. Continue clicking points to complete the spline. Right-click and click OK. 

 
12. In the browser, click the light bulb next to the ShadeProfile canvas to turn off 

the visibility of the sketch. 
 

 
 

13. Review the spline. If required, click points to smooth out the spline. 
14. Click Stop Sketch. 
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Lesson 3: Model 
In this lesson, you model the lampshade using the Revolve tool. For video 
instructional support, download the step-by-step video tutorials for this activity. 

Step 1: Create a Solid Model 
1. Click the top-right corner of the ViewCube to rotate the sketch. 

 

 
 

 
 

2. Click Create > Revolve. 
3. Select inside the sketch. 
4. In the Revolve dialog box, click Axis > Select. 

 

 
 

5. Select the vertical line on the sketch. 
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6. Click OK. 
 

 
 

Step 2: Modify the Solid Using Shell 
1. Click Modify > Shell. 
2. Select the top face of the model to remove it from the shell operation. 

 

 
 

3. Rotate the model to view the bottom face, and then select the bottom face. 
 

 
 

4. In the Shell dialog box, for Thickness, enter 1.5 mm. 
5. Click OK. 
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6. Rotate the model to view it as shown. 
 

 
 

7. On the ViewCube, click the top corner as shown. The view names on your 
ViewCube may be different. 

 

 
 

8. Right-click the ViewCube. Click Set Current View as Home > Fit to View. This 
defines a new Home view. 

 

 
 

Step 3: Modify the Physical Material 
1. Click Modify > Physical Material. 
2. In the Physical Material dialog box, expand the Metal folder. 
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3. Drag Aluminum onto the lampshade model. The material and color of the 
model are modified. 

 

 
 

4. In the Physical Material dialog box, click Close. 

Step 4: Modify the Appearance 
1. Right-click the model. Click Appearance. 
2. In the Appearance dialog box, expand the Paint > Glossy folder. 

 

 
 

3. Scroll down the list to Paint – Enamel Glossy (White). 
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4. Drag Paint – Enamel Glossy (White) onto the lampshade model. The material 
color is modified. Note that the physical material is still aluminum. 

 

 
 

5. In the Appearance dialog box, click Close. 
6. On the Application bar, click Save. 
7. For Name, enter My Lampshade Design. 

 

 
 

8. Click Save. Your design is saved in the Lampshade Design project in the 
cloud. 
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Lesson 4: Model the Arm 
In this lesson, you create the arm for the desktop lamp using the Sweep command. 
This requires the creation of a profile and a path. 

Step 1: Create a Hole in the Lampshade 
1. Click Sketch > Create Sketch. 

 

 
 

2. Select the plane as shown. 
 

 
 
3. On the ViewCube, click the face as shown. 

 

 
 

4. Click Sketch > Circle > Center Circle Diameter.  
5. For the circle center, select the point as shown. 

 

 
 

6. Drag the circle preview out and enter 8 mm. Press Enter. 
  

Select this 
plane 

Select this 
point 
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7. Click Stop Sketch. 
 

 
 

8. On the ViewCube, click Home. 
9. Click Create > Revolve. 
10. Select the circle, ensuring that the complete circle is selected. 

 

 
 

11. Drag the arrow to the left. Note that on the Extrude dialog box, Cut is 
displayed as the Operation. 

 

 
 

12. For Distance, enter 20 mm. Click OK. The hole is created in the lampshade. 
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Step 2: Create a Hole in the Lampshade 
1. On the navigation toolbar, click Display Settings > Visual Style > Shaded with 

Hidden Edges. 
 

 
 

2. On the ViewCube, click the front face as shown. 
 

 
 

3. Click Sketch > Create Sketch. 
 

 
 

4. Select the plane as shown. 
 

  
 

5. Click Sketch > Line. 
  

Select this 
plane 
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6. Draw a 25 mm line from the center of the lampshade through the center of 
the hole as shown. 

 

 
 

7. Zoom out to provide space for the sketch of the path. 
8. Click Sketch > Arc > 3 Point Arc, and then click the left end of the 25 mm line. 

 

 
 

9. Drag the cursor to the left so it is level with underside of the lampshade as 
shown. Click to place the endpoint of the arc as shown. 

 

 
 
  

Click 1 

Click 2 
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10. Drag the cursor up to create a shallow arc. Click to place the third point and 
create the arc. 

 

 
 

11. Repeat the previous workflow to create a second arc as shown. 
 

 
 

12. Right-click, then click OK. 
13. Click Sketch > Fillet. 
14. Select the 25 mm line and the arc as shown. 

 

 
 

15. For the arc radius, enter 40. Press Enter. 
16. Right-click in the graphics window to display the marking menu. Click Repeat 

Fillet. 
  

Click 3 
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17. Add a 40 mm fillet between the 2 arcs as shown. 
 

 
 

18. Click Stop Sketch. 
19. If required, drag the center points and endpoints of the arcs to refine the 

shape of the sketch path. Your sketch should be approximately the same as 
shown. 

 

 
Step 3: Create a Hole in the Lampshade 

1. In the browser, expand the Bodies folder. Click the light bulb icon to hide the 
lampshade. 

 

 
 

2. Click Construct > Plane Along a Path. 
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3. Select a point on the 25 mm line, close to the right end as shown. 
 

 
 
4. In the Plane Along a Path dialog box, for Distance, enter 0. Click OK. 
5. On the ViewCube, click Home. 

 

 
 

6. Click Sketch > Create Sketch. Select the plane. 
7. Click Sketch > Circle > Center Circle Diameter.  
8. For the circle center, select the point as shown. 

 

 
 

9. Drag the circle preview out. Enter 7.5 mm. Press Enter. 
10. Right-click in the graphics window. Click Repeat Center Diameter Circle. 
11. Create a 5.5 mm diameter circle on the same center point as shown. 

 

 
 

Point on line 

Center point 
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12. Click Stop Sketch. 
13. Click Create > Sweep. 
14. For Profile, select the area in between the two circles as shown. 

 

 
 

15. In the Sweep dialog box, click Path > Select. Select the arc. 
16. Click OK. 
17. Zoom out to view the arm. 

 

 
Step 4: Modify the Physical Material and Appearance 

1. Click Modify > Physical Material. 
2. Expand the Metal folder. Drag Brass from the list onto the arm. 

 

 
 

3. On the Physical Material dialog box, click Close. 
4. In the browser, turn on the visibility of the lampshade body. 
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5. On the navigation toolbar, click Display Settings > Visual Style > Shaded. 
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Lesson 5: Sculpt 
Model the desktop lamp stand using the free-form sculpt environment. 

Step 1: Model the Stand 
1. Click File > New Design. 
2. Click Create Form. 

 

 
 

3. On the Sculpt Environment dialog box, click OK. 
4. Click Create > Box. 
5. Select the plane as shown. 

 

 
 

6. Enter 25 for the first dimension. 
 

 
 

7. Press Tab. Enter 30 for the second dimension. Click to place the rectangle. 
8. For height, enter 25. Click OK. 

 

 
 

9. Click Symmetry > Mirror – Internal. 
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10. Select the two faces as shown. Click OK. 
 

 
 

11. Select the two faces as shown, holding down the Shift key to make multiple 
selections. Note that the two faces on the other side of the symmetry line are 
also selected. 

 

 
 

12. Click Modify > Edit Form. 
13. Hold down the ALT key and drag the manipulator as shown. 

 

 
 
  

Face 1 

Face 2 

Drag this 
manipulator 
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14. For distance, enter 125. 
 

 
 
15. Drag the manipulator as shown. Enter 75. 

 

 
 

16. Drag the manipulator as shown. Enter -50 (negative value). 
 

 
 

Step 2: Edit the Form 
1. On the ViewCube, click Home. 

  

Drag this 
manipulator 

Drag this 
manipulator 
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2. Double-click the edge as shown. 
 

 
 

3. Double-click the other edge as shown. The edge around the model is now 
selected. 

 

 
 

4. Right-click in the graphics background. Click Edit Form. 
5. Drag the manipulator approximately 5 mm as shown. 

 

 
 
  

Double-click 
this edge 

Double-click 
this edge 

Drag this 
manipulator 
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6. Drag the manipulator approximately -5 mm (negative value) as shown. 
 

 
 

7. Repeat these two edits to make minor changes to the model. Make sure the 
edits are small. 

8. Click OK. 
 

 
 

9. On the ViewCube, click the corner as shown. 
 

 
 

 
 
  

Drag this 
manipulator 
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10. Select the two faces as shown. 
 

 
 

11. Right-click in the graphics background. Click Edit Form. 
12. Drag the manipulator as shown. Enter -50 (negative value). 

 

 
 

13. Drag the manipulator as shown. Enter -50 (negative value). 
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14. Rotate the model as shown. 
 

 
 

15. Drag the scale manipulator as shown. The scale reduction is approximately 
0.5. 

 

 
 

16. Click OK. 
17. On the ViewCube, click Home. Review the design. 

 

 
 
  

Drag this 
manipulator 
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18. On the ViewCube, click the front face as shown. 
 

 
 

 
 

19. Double-click the model. 
20. Right-click in the graphics background. Click Edit Form. 
21. Drag the manipulator to align the model with the plane as shown. 

 

 
 

22. Click OK. 
23. Select the two faces as shown. 

 

 
 

24. Right-click in the graphics background. Click Edit Form. 
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25. Drag the manipulator to align the model with the plane as shown. 
 

 
 

26. Click OK. 
27. Repeat this workflow to align the left side of the model. Click OK. 

 

 
 

28. On the ViewCube, click Home. 
29. Click Symmetry > Clear Symmetry. 
30. Select the model. Click OK. 
31. Click Finish Form. 

Step 3: Add a Hole 
1. Click Construct > Plane at Angle. 
2. Select the axis as shown. 

 

 
 

3. On the ViewCube, click the front face to view the model as shown. 
 

 
 

Align with 
this plane 

Select this 
axis 
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4. Rotate the plane counterclockwise 30 degrees. 
 

 
 

5. Click OK. 
6. Click Construct > Offset Plane. 
7. Select the angled plane, and then drag the offset plane above the model as 

shown. 
 

 
 

8. Click OK. 
9. Rotate the model as shown. 

 

 
 

10. Click Sketch > Create Sketch. Select the offset plane. 
11. Zoom into the top of the model. 
12. Click Sketch > Point. 
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13. Click to place a point as shown. 
 

 
 

14. Click Sketch > Circle > Center Diameter Circle. 
15. Select the point as the center of the circle. Enter 8 mm for the diameter. 
16. Press Enter to create the circle. 

 

 
 

17. Click Stop Sketch. 
18. On the ViewCube, click Home. 

 

 
 

19. Click Create > Extrude. 
  

Create 
point here 
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20. Select the circle, and then drag the manipulator through the model as shown. 
 

 
 

21. In the Extrude dialog box, for Extents, select All from the list. 
 

 
 

22. Click OK. The hole is created in the model. 

Step 4: Modify the Physical Material and Appearance 
1. Click Modify > Physical Material. 
2. From the Metal folder, drag Aluminum onto the model. 
3. Click Close. 

 

 
 

4. Right-click in the graphics window. Click Appearance. 
5. From the Paint > Powder Coat Rough folder, drag Powder Coat – Rough – 

(Black) onto the model. 
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6. Click Close. 
 

 
 

7. In the browser, expand the Construction folder. Turn off the visibility of the 
angled plane. 

8. Save the file. 
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Lesson 6: Assemble 
Assemble the desktop lamp using joints. 

Step 1: Modify the Arm 
1. The lampshade design should be open. 

 

 
 

2. In the browser, expand the Bodies folder. Right-click the first entry. Select 
Create Components from Bodies. 

 

 
 

3. Select the new component. Rename it Lampshade. 
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4. Repeat this workflow for the second body. Rename it Arm. 
 

 
 

5. Expand the Sketches folder. Make the path sketch from the arm visible. To 
identify which sketch is correct, move the cursor over each sketch. You will 
see them highlighted in the model. 

6. In the browser, right-click the sketch. Click Edit Sketch. 
7. On the ViewCube, click the front face of the cube. Zoom into the lower end of 

the sketch. 
8. Click Sketch > Line. 
9. Draw a line 10 mm long and at a 30-degree angle. 

 

 
 

10. Press Enter to complete the line. 
11. Click Sketch > Fillet. Create a 40 mm arc between the two lines. 
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12. Click Stop Sketch. 
13. Right-click the arm. Click Edit Feature. 

 

 
 

14. In the Edit Feature dialog box, click Path > 1 selected. Select the extended 
line. 

15. Click OK. The arm feature is updated. 
16. On the ViewCube, click Home. 
17. In the browser, turn off the visibility of the path sketch. 

 

 
 

Step 2: Assemble the Lampshade and the Arm 
1. The lampshade design should be open. 
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2. In the browser, right-click the lampshade. Click Ground. The lampshade 

cannot move. 
3. Click Assemble > As - Built Joint. 
4. Select the lampshade and then the arm. 
5. In the As-Built Joint dialog box, the Rigid joint should be selected. 

 

 
 

6. Click OK. 
7. In the browser, expand the Joints folder. The rigid joint is displayed. Your joint 

number may be different. 
 

 
 

8. Click Show Data Panel. 
9. Right-click the stand design. Click Insert into Current Design. 
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10. Use the manipulators to rotate and drag the model closer to the end of the 
arm. 

 

 
 

11. Click OK. 
12. Zoom into the end of the arm and the hole in the stand. 

 

 
 

13. Click Assemble > Joint. 
14. Select the circular edge of the arm. 
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15. Rotate the model to view the edge of the hole in the stand. Select the center 
of the circle as shown. 

 

 
 

16. In the Joint dialog box, for Offset, enter 5 mm. 
 

 
 

17. Click OK. The stand is assembled to the arm using a rigid joint. 
18. On the ViewCube, click Home. 

 

 
 

19. Save the file. 
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Lesson 7: Document 
Document the lampshade design by creating a drawing with orthographic views. 

Step 1: Assemble the Lampshade and the Arm 
1. The lampshade assembly design should be open. 

 

 
 

2. Save the file. 
3. View the lamp as shown. 

 

 
 

4. Right-click the ViewCube. Select Set Current View As > Front. 
 

 
 

5. Click File > New Drawing > From Design. Click OK. 
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6. In the drawing environment, for Scale, select 1:5 from the list. 
 

 
 

7. Click in the top-right area of the drawing sheet to place the base view. Click 
OK. 

 

 
 

8. Click Projected View. 
 

 
 

9. Click in the base view, and then drag the cursor to the left to locate the next 
view. Click to place the view. 

10. Repeat this workflow to place two more views. Right-click and click OK. 
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11. Right-click in the drawing sheet background. Click Edit View. 
12. Select the pictorial view in the bottom left. 
13. In the Edit View dialog box, from the Style list, select Shaded with Visible 

Edges. 
 

 
 

14. In the Edit View dialog box, from the Tangent Edges list, select Off. 
 

 
15. Click Off. 
16. Click Annotation > Linear Dimension. 
17. Select point 1, then point 2, and drag the dimension preview to the left as 

shown. 
 

 
 

18. Click to place the dimension. 
  

Point 1 

Point 2 
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19. Repeat this workflow to place two more dimensions as shown. 
 

 
 

20. Right-click in the drawing sheet. Click OK. 
21. Click Leader. 

 

 
 

22. Select the edge of the lampshade in the pictorial view. Enter ANODIZED 
ALUMINUM 

23. Click to place the text. 
24. Double-click the title block, and enter the following text: 

• Dept.: LAMP 
• Created by: Autodesk Inc. 
• Title: DESKTOP LAMP 
• DWG No.:00001 
• Sheet:1 OF 1 

 

 
 

25. Save the file. 
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Lesson 8: Render 
Create rendered images of the desktop lamp using ray tracing and cloud rendering. 

Step 1: Render the Desktop Lamp 
1. The lampshade assembly design should be open. 

 

 
 

2. Click Model > Render. 
 

 
 

3. Click Cloud Rendering. 
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4. In the Cloud Rendering dialog box, click Render. The rendering starts and an 
image of a clock displays in the gallery. 

 

 
 

5. Click Close. Continue to check the gallery for the completion of the rendered 
image. 

6. Click Enable Ray Tracing. 
 

 
 

7. In the Ray Tracing dialog, allow for approximately 50 iterations, and then click 
Pause. 

 

 
 

8. Zoom into the stand. Note that the ray tracing starts again. 
9. In the Ray Tracing dialog, allow for approximately 115 seconds, and then 

click Pause. The powdered coating is clearly visible with the ray-tracing 
image. 

 

 



Autodesk Design Academy 
academy.autodesk.com 

60 | P a g e  

 
10. On the ViewCube, click Home. 
11. Click Disable Ray Tracing. 

 

 
 

12. Click Appearance. 
 

 
 

13. In the Appearance dialog box, expand the Metal > Chrome folder. Drag 
Chrome onto the arm. 

 

 
 

14. Expand the Paint > Glossy folder. Drag Paint - Enamel Glossy (Black) onto 
the lampshade. 
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15. Click Enable Ray Tracing. 

 

 
 

16. In the Ray Tracing dialog box, allow for approximately 100 iterations, and 
then click Pause. Click Close 

17. Click Render > Capture Image. 
 

 
 

18. Click OK, and then click Save. The image is saved to the current project. 
19. Click Disable Ray Tracing. 

 

 
 

20. Click Render > Model. 
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Lesson 9: Export 
Review the export options and create a 3D printer file. 

Step 1: Review the Export Options 
1. The stand design should be open. 

 

 
 

2. Click File > Export. 
 

 
 

3. In the Export dialog box, review the file type options. 
 

 
 

4. Click Cancel to close the dialog box. 

Step 2: Create a 3D Print File 
1. Click File > 3D Print. 
2. In the graphics window, select the stand design. 
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3. In the 3D Print dialog box, under Output, Send to 3D Print Utility and Print 
Studio should be selected.  

 
Note: If Print Studio is not installed on your computer, you will be prompted to  
download the application. 

 

 
 

4. Click OK. 
5. In Print Studio, click Scale > Scale to Fit. 

 

 
 

 
 

6. Click Repair. There are no problems reported. 
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7. Click Supports. 

 

 
 

8. Click Auto Supports > Add Supports. 
 

 
 

 
 

9. Click Preview. The slices are generated. 
 

 
 

10. In Preview Slices, drag the slider to preview the 3D print process. 
 

 
 



Autodesk Design Academy 
academy.autodesk.com 

65 | P a g e  

11. The 3D print file is now ready for export. If you have a 3D Printer available, 
export the file. 

12. Close Print Studio. 
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Lesson 10: Collaborate 
Review the collaboration options. 

Step 1: Invite Other People 
1. The lampshade assembly design should be open. 

 

 
 

2. Click Show Data Panel. 
 

 
 

3. Click People. 
 

 
 

4. Enter the email address of the person you want to invite to the project. Click 
Invite. 
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5. The name of the person is added to the list. The person added to the list now 
has access to the project. 

 

 
 

6. When the people you have invited access the project, they can add 
comments or reply to comments posted by you as shown. 

 

 
 

Step 2: Start a Live Review Session 
1. Click File > Live Review Session. 

 

 
 

2. Review the dialog box. 
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3. Click Stop > End Session. 

Step 3: Share 
1. Click File > Share > Share Public Link. 

 

 
 

2. Review the Share Public Link dialog box. 
 

 



Autodesk Design Academy 
academy.autodesk.com 

69 | P a g e  

 
3. Review the dialog box. There are three toggles that enable sharing, allow 

downloading, and require a password. 
4. Close the dialog box. 

Next Steps 
Now that you have successfully completed the Fusion 360 Training, continue to 
develop your skills by exploring real-world design projects and Fusion how-to videos, 
available free on Autodesk Design Academy, academy.autodesk.com.  Authored by 
leading engineers, designers, and educators, Design Academy projects offer step-
by-step, project-based instruction and software skills videos to help you advance 
your Fusion 360 skills to the next level.  
 
Are you curious to see what other students are designing? The Design Academy 
portfolio, academy.autodesk.com/portfolios, features inspirational designs created by 
students, from product designs to next generation mechanical assemblies. When you 
are ready, create a portfolio and share your designs for the world to see. 
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